No output to headphones

Coracle

New member
My mike is connected to an input on an ART valve amp. The Outputs on the ART are connected with SLR cables to my focusrite pre8 hdmi interface. There is signal on the ART and interface and I can record. However the mike cannot be heard over the headphones while recording. What am I doing wrong?
 

rob aylestone

Well-known member
You have a valve amplifier with a microphone socket? That is very unusual, or have you got the ART pre-amp? Not sure what SLR cables are - XLR possibly? Where are the headphones connected - if you have a preamp into your interface into the computer via HDMI???? Can you tell us EXACTLY what your chain of kit is - we're having to guess? Is If the ART is the pro MPA, it doesn't have a headphones socket?
 

Coracle

New member
Sorry, yes XLR cables. The Art is thw TPS II 2ch Tube Mic/Line Preamp. My mike is connwcted to the front input. Rear balanced output on the ART is connected to input I n the rear of the Focusrite 8pre. The Focusrite is with a hdmi cable connected to the computer. I use Logic pro x
 

Coracle

New member
Sorry, yes XLR cables. The Art is the TPS II 2ch Tube Mic/Line Preamp. My mike is connected to the front input. Rear balanced output on the ART is connected to an input in the rear of the Focusrite 8pre. With xlr cables. The Focusrite is with a hdmi cable connected to the computer. I use logic pro X
 

rob aylestone

Well-known member
Right - so in Logic you have selected the Focusright's line inputs, 1 and 2 I expect. The meters are kicking on the preamp, and how about the meters on the interface? Are they kicking too? Then the meters in Logic - with the mic plugged in you should be seeing 3 sets of meters showing level. If Logic is not showing level, then it's not routed properly if the interface meters are showing signal. If the interface meters are moving then headphones should let you hear it. If the meters are not moving then the interface isn't getting anything from the preamp. There is no HDMI on an interface - yours is USB I think. HDMI is for pictures!

So - how far is your signal getting.
 

keith.rogers

Well-known member
Just guessing...

Check that you do not have the Mute button selected for an input channel in the Focusrite Mix Control app (whatever it's called for your interface).

Mix control only affects the mix that is sent to the output, and typically this would be used to create specific mixes for different outputs on the Focusrite interface, e.g., a monitor mix that's different for folks recording different parts. But, the default is the main outs. Put another way, muting in [Focusrite's] Mix Control app doesn't have anything to do with the mute button in Logic Pro X, i.e., the track still appears and gets recorded, you just don't hear it in the mix you are listening to.

It might help to attach screenshots of how you have your Logic Pro X project set up and the Mix Control app mix that's active.

Edit: attached my Saffire Mix Control app and Logic Pro X showing the muted channel (2) in a project. It records fine, but I cannot hear it in the output because that channel is muted in Mix Control. It is not muted in Logic Pro X.
 

Attachments

  • Screen Shot 2021-04-16 at 12.34.21 PM.png
    Screen Shot 2021-04-16 at 12.34.21 PM.png
    154.3 KB · Views: 2

Coracle

New member
Right - so in Logic you have selected the Focusright's line inputs, 1 and 2 I expect. The meters are kicking on the preamp, and how about the meters on the interface? Are they kicking too? Then the meters in Logic - with the mic plugged in you should be seeing 3 sets of meters showing level. If Logic is not showing level, then it's not routed properly if the interface meters are showing signal. If the interface meters are moving then headphones should let you hear it. If the meters are not moving then the interface isn't getting anything from the preamp. There is no HDMI on an interface - yours is USB I think. HDMI is for pictures!

So - how far is your signal getting.
Sorry, just found out I get a new hip on tuesday. Of course USB. The Art uses inputs 3 and 4 on the focusrite.the vu meters on the Art are showing signal. The Focusrite is showing signal as is the track in Logic. Recording is no problem but no sound to headphones or speakers while recording.
 

keith.rogers

Well-known member
.... The Art uses inputs 3 and 4 on the focusrite.the vu meters on the Art are showing signal. The Focusrite is showing signal as is the track in Logic. Recording is no problem but no sound to headphones or speakers while recording.
You usually wouldn't want sound going to the speakers during recording, but the level controls on the [Clarett 8Pre???] interface are both at least turned off the zero mark I assume?

Do you hear something when playing back the recording? Your post seems to imply that is working. (Another reason to check Mix Control app.)

Did you test plugging the microphone directly into the interface in other channels, perhaps, just to see whether it's something in the interface, i.e., simplify things to isolate where it's going wrong.
 

Coracle

New member
Everything works when I use input 1 and 2 on the interface but have tried various inputs on rear of focusrite. Nothing on headphones. Only the pre recorded guitar tracks. Can't hear the vocal as it's recorded.
 

keith.rogers

Well-known member
Sorry, yes XLR cables. The Art is thw TPS II 2ch Tube Mic/Line Preamp. My mike is connwcted to the front input. Rear balanced output on the ART is connected to input I n the rear of the Focusrite 8pre. The Focusrite is with a hdmi cable connected to the computer. I use Logic pro x
P.S. The 8Pre is, like most interfaces, designed so that the combo XLR-1/4" jacks auto-select between a microphone or line level (optionally line/INST if a switchable input), depending on the type of plug used. If you are taking a LINE signal from the ART (which model??) to the Focusrite on a cable that is XLR at both ends, it is being interpreted as a Mic input. This may work, but probably not as well as it might. You should be using an XLR to 1/4" TRS (balanced) connector cable.
 

keith.rogers

Well-known member
Everything works when I use input 1 and 2 on the interface but have tried various inputs on rear of focusrite. Nothing on headphones. Only the pre recorded guitar tracks. Can't hear the vocal as it's recorded.
You do change the input assigned to the track in Logic when you plug the mic into a different input in the back, right?

Again, skip the ART until you have the right cables, or some adapters so you can plug into the 1/4" inputs. Just work with the mic going direct into the Focusrite. Attach screenshots, check the Control app, etc.

TFM
 

Coracle

New member
Yes I do change the input assignments. Have tried also with 1/4 inch inputs, same result. Don't want to scrap the Art. Like the warm vocal.
 

keith.rogers

Well-known member
Yes I do change the input assignments. Have tried also with 1/4 inch inputs, same result. Don't want to scrap the Art. Like the warm vocal.
I did not say "scrap" but to get it working with just the Focusrite. And, you do need to use the 1/4" jacks on the front or the back *once you figure out the routing* with what should be a balanced connector that goes to the ART, but carry on...

p.s. i assume you can listen to all your audio through the interface on monitor speakers and headphones without problems, YouTube, iTunes, whatever?
 
Last edited:

rob aylestone

Well-known member
If the signal gets to the DAW and you can record it, then it's a routing issue probably within Logic. How are your monitors fed? I assume your speakers/amp feed from the Focusrite output? Does this work? If it doesn't then again - it's routing.
 

Coracle

New member
Main outputs focusrite via vu meter to monitors. This works perfectly. Again ART to inputs 1 and 2 on front of the interface works perfectly but not in rear inputs. All channels assigned properly in Logic. This is why I tried a forum. I can't figure it out.
 

rob aylestone

Well-known member
If it works on the front inputs, then try changing the routing from 1 and 2 to the rear inputs? Does the audio disappear, indicating the routing is actually switching? The other thing I'm now confused about is that if audio from the DAW goes via the the L&R meter on the interface and comes out of the speakers - the headphones should reflect the same signal? You don't get anything out of the headphone sockets at all?
 

keith.rogers

Well-known member
Main outputs focusrite via vu meter to monitors. This works perfectly. Again ART to inputs 1 and 2 on front of the interface works perfectly but not in rear inputs. All channels assigned properly in Logic. This is why I tried a forum. I can't figure it out.
You haven't shown any screenshots of a Logic project with the input assignments and the control app with mix routing. You know, keep it simple... I'm not convinced you're doing everything correctly.

All I'm asking for is just a mic plugged directly into the back, i.e., XLR to XLR into any input from 3-8, and a single audio track with that input assigned, and record enable lit up. Open the Control app and confirm everything is routed to stereo out and that's going to the monitor L/R (consult the manual linked before.) Just talk a bit or tap the mic with your fingers (assuming it's something not fragile). You should hear that clearly in the headphones. Record "testing 1, 2, 3" and play it back.
 
Top