Amature recorder

b.falvey

Member
Hello my name is Bob, and I would appreciate any help. I bought a used Tascam DP-32 with square trade insurance on eBay and I guess I got taken because seller wont take it back and the insurance wont honor their commitment that it should work. Sorry I bought it because all the lights work but it doesn't recognize any microphone audio in? No fader activity on the screen or anything on the headphones when recording. Any thoughts?
 

arcaxis

Active member
Difficult to know where to start to help.
- What are you using for a microphone? If a condenser microphone, do you have the 48v phantom power enabled to power the mic?
- Have you tried something other than a mic, such as a guitar or keyboard, etc to see if it shows any signs of life?
- By 'fader activity' do you mean the VU meter bars the show audio levels?

These Youtube tutorials by Phil Tipping are very good and may help with getting the mic signal through and showing up on the VU meter display and recorded.
 

rob aylestone

Well-known member
When you buy on ebay - you generally get 14 days unless the seller specifically says they don't do refunds - seeing no return should be a red flag. You seem to be giving up very easily. You didn't;t request a refund and you haven't pursed the insurance. what do ebay say? Their complaints system is pretty centred on the buyer (as I know from selling).

It's probably user error - so for us to help we need exact and comprehensive details. I did this, I did that, I pushed this then I did this -

However - why not put the SD card in your computer and see if you can get some audio tracks back onto it - you'll need to match the format - so even though you have no mic working record all the tracks with nothing connected, and then when you put the card in the computer, you'll see the empty tracks and you can check to see what format they are - mono/stereo/44.1/48 16/24 bit etc - then create some with the same labelling system, and see if they replay. Generally this is a start - if they play back, that's a 50% hit.

I reckon Mark is thinking like me - you've not done something, or done something odd - XLR mic input, and not some kind of jury rig pile of adaptors? We're guessing really - but these things are pretty reliable.
 

b.falvey

Member
bought as is and will never buy again and the insurance at square-deal wouldn't honor their insurance and quickly returned my money. Sorry I didn't reply sooner, Newbie
 

b.falvey

Member
Difficult to know where to start to help.
- What are you using for a microphone? If a condenser microphone, do you have the 48v phantom power enabled to power the mic?
- Have you tried something other than a mic, such as a guitar or keyboard, etc to see if it shows any signs of life?
- By 'fader activity' do you mean the VU meter bars the show audio levels?

These Youtube tutorials by Phil Tipping are very good and may help with getting the mic signal through and showing up on the VU meter display and recorded.
I am using a formatted SanDisk SDHC 16 gb. Is this compatible FOR dp320sd ? Same as the one that came in my recorder only new?
 

b.falvey

Member
Have a condenser that needs phantom power for vocals and a regular Shure PG48 for acoustic guitar. No response! But just obtained with difficulty the service manual and so far everything checks but complicated and still going. Might not work with my Windows 10. Recorder says system version 1.06 0018. Is this too old? I am using a formatted SanDisc sdhc 16 g is this good to get going
 

b.falvey

Member
Oh by the way, I now live in East Tennessee in the mountains and play Guitar, Bass, Harmonica and Mandolin. I am a retired senior citizen originally from Chicago and played in the early seventies with many of the Blues greats, Willie Dixon and Muddy Watters, Hound dog Taylor, Sam Lay. Johnny Young, Jimmy Rodgers (of the Blues) and many others good musicians. I also recorded with the Bob Reidy Blues Band on the 'Just off Halsted' album and am not bragging but a nobody telling how I had a lotta fun with music all my life.
;
 

arcaxis

Active member
I set up my DP24SD and took a few pics of the basics to set up to record. First and foremost did you format the SD card in the DP32SD? The formatting in the machine sets up the folders that are needed. I think it may ask you to format the card on power up if it doesn't recognize the card. Be sure the SD card is not 'locked' by the switch on its side. I took a screenshot of the SD card file structure as it looks in the computer. Win10 should be OK for file transfer, but don't use it to format the card.

For the explanation below I'm assuming the previous owner did not have any weird settings that would give different results. You can set the machine back to default factory settings in 'MENU'>'PREFERENCE'>'INTIALIZE'. The manual does explain this if you think you may want to do this and it may not be a bad idea.

- Press the 'ASSIGN' button to bring up the display show below. In the image of the channels I've selected the 'Source' as input 'A' and this is shown in the display. If you select a different input using the 'SOURCE' buttons, note that it changes in the display. Select source input 'A' for now and plug your dynamic mic into input 'A' using an XLR to XLR cable.

- Next we'll look at the 'SELECT' button. This selects which track will be recorded to. Try selecting different tracks and note the display will change to the track you've selected. Select the recording track as track '7' and note that the default source is input 'G'. While still on track '7' select input 'A' with the 'SOURCE' button. It's easy this way to leave a mic in input 'A' and assign to another track to record to.
Select the assignments back to track '1' with input 'A' assigned to it as shown in the image and press the 'HOME' button to put you back to the screen that shows all the tracks with the time counter display.

- Set the 'TRIM' knob (mic gain) on input 'A' to about 2-3 o'clock. Set the track '1' fader and the main 'STEREO' fader at '0'. Set the 'MONITOR LEVEL' knob at about 12 o'clock (this will adjust the headphone volume.) Plug some headphones in.

- Press the 'REC' button on the track. This 'arms' the track so it's ready to record and blinks while armed. At this point hopefully you may see the track VU meters showing signal if you speak into the mic. You should also hear your voice in the headphones. Pressing the main 'RECORD' button will start the record to the track. The counter will show the timing and the track 'REC' button will be solid.

If anything seems to need clarification let me know.

I'm a retired senior citizen (72) living in Massachusetts thats had music as a hobby since the mid sixties :-):-):-):-)
 

Attachments

  • dp-24sd card.jpg
    dp-24sd card.jpg
    179.5 KB · Views: 3
  • dp24sd track channel 1.jpg
    dp24sd track channel 1.jpg
    204.9 KB · Views: 3
  • dp24sd track channel 2.jpg
    dp24sd track channel 2.jpg
    159.8 KB · Views: 3

TalismanRich

Well-known member
I would certainly contact Ebay. If you paid for insurance, then they have to pony up. Contest it, stop payment, whatever you have to do to get satisfaction.
 

b.falvey

Member
Never buy used when it says as is. Even though I was told it worked. Contacted eBay and the Insurance and the seller to no avail. Seller says I probably don't know what I'm doing and it works. I don't know if he's right or not but they wont take it back. Believe me I've tried!
I set up my DP24SD and took a few pics of the basics to set up to record. First and foremost did you format the SD card in the DP32SD? The formatting in the machine sets up the folders that are needed. I think it may ask you to format the card on power up if it doesn't recognize the card. Be sure the SD card is not 'locked' by the switch on its side. I took a screenshot of the SD card file structure as it looks in the computer. Win10 should be OK for file transfer, but don't use it to format the card.

For the explanation below I'm assuming the previous owner did not have any weird settings that would give different results. You can set the machine back to default factory settings in 'MENU'>'PREFERENCE'>'INTIALIZE'. The manual does explain this if you think you may want to do this and it may not be a bad idea.

- Press the 'ASSIGN' button to bring up the display show below. In the image of the channels I've selected the 'Source' as input 'A' and this is shown in the display. If you select a different input using the 'SOURCE' buttons, note that it changes in the display. Select source input 'A' for now and plug your dynamic mic into input 'A' using an XLR to XLR cable.

- Next we'll look at the 'SELECT' button. This selects which track will be recorded to. Try selecting different tracks and note the display will change to the track you've selected. Select the recording track as track '7' and note that the default source is input 'G'. While still on track '7' select input 'A' with the 'SOURCE' button. It's easy this way to leave a mic in input 'A' and assign to another track to record to.
Select the assignments back to track '1' with input 'A' assigned to it as shown in the image and press the 'HOME' button to put you back to the screen that shows all the tracks with the time counter display.

- Set the 'TRIM' knob (mic gain) on input 'A' to about 2-3 o'clock. Set the track '1' fader and the main 'STEREO' fader at '0'. Set the 'MONITOR LEVEL' knob at about 12 o'clock (this will adjust the headphone volume.) Plug some headphones in.

- Press the 'REC' button on the track. This 'arms' the track so it's ready to record and blinks while armed. At this point hopefully you may see the track VU meters showing signal if you speak into the mic. You should also hear your voice in the headphones. Pressing the main 'RECORD' button will start the record to the track. The counter will show the timing and the track 'REC' button will be solid.

If anything seems to need clarification let me know.

I'm a retired senior citizen (72) living in Massachusetts thats had music as a hobby since the mid sixties :-):-):-):-)
Thanks for your reply. I too have been playing since the sixties. I just got my covid shot and feel fatigued like I have no energy. Look forward to talk and will try your advice tomorrow when I'm feeling better. I am also using a SanDisk sdhc card with16 gb. Is that enough?
 

b.falvey

Member
I set up my DP24SD and took a few pics of the basics to set up to record. First and foremost did you format the SD card in the DP32SD? The formatting in the machine sets up the folders that are needed. I think it may ask you to format the card on power up if it doesn't recognize the card. Be sure the SD card is not 'locked' by the switch on its side. I took a screenshot of the SD card file structure as it looks in the computer. Win10 should be OK for file transfer, but don't use it to format the card.

For the explanation below I'm assuming the previous owner did not have any weird settings that would give different results. You can set the machine back to default factory settings in 'MENU'>'PREFERENCE'>'INTIALIZE'. The manual does explain this if you think you may want to do this and it may not be a bad idea.

- Press the 'ASSIGN' button to bring up the display show below. In the image of the channels I've selected the 'Source' as input 'A' and this is shown in the display. If you select a different input using the 'SOURCE' buttons, note that it changes in the display. Select source input 'A' for now and plug your dynamic mic into input 'A' using an XLR to XLR cable.

- Next we'll look at the 'SELECT' button. This selects which track will be recorded to. Try selecting different tracks and note the display will change to the track you've selected. Select the recording track as track '7' and note that the default source is input 'G'. While still on track '7' select input 'A' with the 'SOURCE' button. It's easy this way to leave a mic in input 'A' and assign to another track to record to.
Select the assignments back to track '1' with input 'A' assigned to it as shown in the image and press the 'HOME' button to put you back to the screen that shows all the tracks with the time counter display.

- Set the 'TRIM' knob (mic gain) on input 'A' to about 2-3 o'clock. Set the track '1' fader and the main 'STEREO' fader at '0'. Set the 'MONITOR LEVEL' knob at about 12 o'clock (this will adjust the headphone volume.) Plug some headphones in.

- Press the 'REC' button on the track. This 'arms' the track so it's ready to record and blinks while armed. At this point hopefully you may see the track VU meters showing signal if you speak into the mic. You should also hear your voice in the headphones. Pressing the main 'RECORD' button will start the record to the track. The counter will show the timing and the track 'REC' button will be solid.

If anything seems to need clarification let me know.

I'm a retired senior citizen (72) living in Massachusetts thats had music as a hobby since the mid sixties :-):-):-):-)
 

b.falvey

Member
Thanks for your reply. I too have been playing since the sixties. I just got my covid shot and feel fatigued like I have no energy. Look forward to talk and will try your advice tomorrow when I'm feeling better. I am also using a SanDisk sdhc card with16 gb. Is that enough?
 

arcaxis

Active member
formatted SanDisc Card 16gb bought new because the one in the machine was 16gb ? Could that be a problem?
A 16GB card will work fine, just not as many minutes/hours of audio can be recorded and probably OK to start with. I think I remember my DP24SD came with a 4GB card that I used for a while. Now using a SanDisk Ultra class 10 SDHC 32GB card.

Getting the first Covid shot next Friday. Took a while to get wife and I booked as bookings went quick. Not fond of needles.
 

TalismanRich

Well-known member
I don't have a DP, but I have a Zoom R24. A 16GB card will hold 8 tracks for 6 hours at 44.1K/16bit. Going to 24 bit drops it down to 4 hours, but who's counting at that point. My Zooms doesn't seem to be particularly sensitive to the type of SD card as long as I keep at Class10. Is the Tascam like that or do you have to stick to "approved" cards?
 

b.falvey

Member
I don't have a DP, but I have a Zoom R24. A 16GB card will hold 8 tracks for 6 hours at 44.1K/16bit. Going to 24 bit drops it down to 4 hours, but who's counting at that point. My Zooms doesn't seem to be particularly sensitive to the type of SD card as long as I keep at Class10. Is the Tascam like that or do you have to stick to "approved" cards?
Thank you TalismanRich for responding, I will now go to 24 bit ratio but am not sure about what r approved cards for Tascam DP32-SD?
I set up my DP24SD and took a few pics of the basics to set up to record. First and foremost did you format the SD card in the DP32SD? The formatting in the machine sets up the folders that are needed. I think it may ask you to format the card on power up if it doesn't recognize the card. Be sure the SD card is not 'locked' by the switch on its side. I took a screenshot of the SD card file structure as it looks in the computer. Win10 should be OK for file transfer, but don't use it to format the card.

For the explanation below I'm assuming the previous owner did not have any weird settings that would give different results. You can set the machine back to default factory settings in 'MENU'>'PREFERENCE'>'INTIALIZE'. The manual does explain this if you think you may want to do this and it may not be a bad idea.

- Press the 'ASSIGN' button to bring up the display show below. In the image of the channels I've selected the 'Source' as input 'A' and this is shown in the display. If you select a different input using the 'SOURCE' buttons, note that it changes in the display. Select source input 'A' for now and plug your dynamic mic into input 'A' using an XLR to XLR cable.

- Next we'll look at the 'SELECT' button. This selects which track will be recorded to. Try selecting different tracks and note the display will change to the track you've selected. Select the recording track as track '7' and note that the default source is input 'G'. While still on track '7' select input 'A' with the 'SOURCE' button. It's easy this way to leave a mic in input 'A' and assign to another track to record to.
Select the assignments back to track '1' with input 'A' assigned to it as shown in the image and press the 'HOME' button to put you back to the screen that shows all the tracks with the time counter display.

- Set the 'TRIM' knob (mic gain) on input 'A' to about 2-3 o'clock. Set the track '1' fader and the main 'STEREO' fader at '0'. Set the 'MONITOR LEVEL' knob at about 12 o'clock (this will adjust the headphone volume.) Plug some headphones in.

- Press the 'REC' button on the track. This 'arms' the track so it's ready to record and blinks while armed. At this point hopefully you may see the track VU meters showing signal if you speak into the mic. You should also hear your voice in the headphones. Pressing the main 'RECORD' button will start the record to the track. The counter will show the timing and the track 'REC' button will be solid.

If anything seems to need clarification let me know.

I'm a retired senior citizen (72) living in Massachusetts thats had music as a hobby since the mid sixties :-):-):-):-)
Hello Arcaxis: Windows 10 is OK for file transfer, but don't use it to format the card. Only have windows 10 on my 2 computers?
MENU'>'PREFERENCE'>'INTIALIZE'. The manual does explain this if you think you may want to do this and it may not be a bad idea. Done! I also noticed the monitor off in preference mode so I turned it on. Done, and took card out with recorder off when factory reset happened! Card is in down position or not locked and also formatted. Card is back in recorder. So far so good! Followed your next steps assign etc. You should also hear your voice in the headphones. Pressing the main 'RECORD' button will start the record to the track. The counter will show the timing and the track 'REC' button will be solid. Did everything as asked, only drawback I can't hear anything in my headphones "with monitor level as you described 12 o'clock, yet everything else appears normal? When I tap the mic it shows on the meter and appears to be recording with time being metered. I am not sure if its actually recording but it appears so?
 

arcaxis

Active member
It sounds like you've made some headway if you can see the VU meter showing signal (y)
- In my preferences the monitor mode is selected to 'OFF' and appears to be the default setting. There may be a particular reason to have it on, but I'm not sure what it exactly does and perhaps better to leave off for the time being.
- Again Win10 will be OK if you need to transfer WAV files to your computer via USB or using an SD card reader, just not for formatting the SD card. When the USB connection to the computer is enabled, the DP32SD will simply look like another drive in Explorer and you can copy WAV files from there to your computers hard drive.
- One other thing that may affect the audio getting to the headphones is the 'MONITOR SELECT' choice. Pressing that button brings up a sub-menu and in that you'll want 'STEREO' selected (see attached image) so you can hear the main mix.
- If the VU meters show audio levels when you tap on the mic while recording, they also should show levels when played back if they were actually recorded.

What are you using for headphones (brand and model)?
 

Attachments

  • dp24sd monitor.jpg
    dp24sd monitor.jpg
    195.6 KB · Views: 4

b.falvey

Member
It sounds like you've made some headway if you can see the VU meter showing signal (y)
- In my preferences the monitor mode is selected to 'OFF' and appears to be the default setting. There may be a particular reason to have it on, but I'm not sure what it exactly does and perhaps better to leave off for the time being.
- Again Win10 will be OK if you need to transfer WAV files to your computer via USB or using an SD card reader, just not for formatting the SD card. When the USB connection to the computer is enabled, the DP32SD will simply look like another drive in Explorer and you can copy WAV files from there to your computers hard drive.
- One other thing that may affect the audio getting to the headphones is the 'MONITOR SELECT' choice. Pressing that button brings up a sub-menu and in that you'll want 'STEREO' selected (see attached image) so you can hear the main mix.
- If the VU meters show audio levels when you tap on the mic while recording, they also should show levels when played back if they were actually recorded.

What are you using for headphones (brand and model)?

arcaxis, Checked preference and I turned off Auto monitor as you say, the Monitor select button and on screen is in stereo mode and was, I have KRK kns8400 headphones, but on the up and up, I did get some meter action on the screen for the first time. I will try again later. I have the repair Manual and all seems good so far with all the lights etc. It is really extensive. Software version may not up to date. It says 1.06 0016 whatever that means If it is not up to date it won't take windows 10. I'm still not sure how to update it yet?​

 

TalismanRich

Well-known member
Thank you TalismanRich for responding, I will now go to 24 bit ratio but am not sure about what r approved cards for Tascam DP32-SD?

Here is the list of approved SD cards. DP32SD Card List

The latest software version is 1.08, and is available on the same Tascam website as the card list. You might want to check out the release notes for the changes.
I don't know if I would try to update the firmware until I knew I had the recorder working.
 
Top