Tascam US-144 & FL Studio - No audio

Philby-Walsh

New member
Hi all - any help is most appreciated.

Goal: I'm trying to connect the Tascam US -144 audio interface to my computer in order to record guitar/vocals in FL Studio

Software: FL Studio Producer Edition v20.0.1
User interface: TASCAM US-144
Laptop details
Model: dell G5 5587
Windows: Windows 10 Home
Processor: Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz
RAM: 16.0 GB
System Type: 64-bit operating system, x64-based processor


Problem: Even before I attempt to record anything I am unable to successfully listen to a song/pattern in FL Studio via the headphones I've plugged into the Tascam audio interface. I want to solve this problem before I even begin trying to grapple with using the TASCAM audio interface to record a track

While the Tascam interface is connected I tried the following:

(i) Try to listen to FL Studio song/pattern via computer speakers

In Options -> Audio Settings
For "Device" I chose any of these options ("Primary Sounds Driver" or "Speaker/Headphones" or "ASIO4ALL v2")

Result: works fine. I can hear the song playing clearly & smoothly via the PC (or headphones plugged into PC).

(ii) Try to listen to FL Studio song/pattern via TASCAM US-144 interface (w/ headphones)

In Device -> If I chose ASIO devices: I chose "US-122L / US-144"
Click on "Show ASIO panel" -> Settings are as follows:
- Audio Performance: lowest latency
- Sample clock source: automatic
- digital output format: S/PDIF

Result: The song immediately appears to start buffering (i.e. the green tracker which shows you how far long in the song you are during playback moves incredibly slowly) and through the earphones (plugged into the TASCAM) I can hear the odd micro-second of clipped audio - every couple of seconds.

I get the same results if I choose "Speakers (TASCAM US-144)" under "DirectSound Devices"

********************

Any idea how I can get the song playing smoothly through TASCAM user interface (headphones jack)?
 
This is the problem with computer related and digital devices- they may work well when set up but they can be a bear to set up initially as you need a lot of help with hardware interfacing and computer audio settings. One thing that sticks out is the setting to S/PDIF where the US-144 is a USB device so why would you have that set like that? I do not have a Tascam US-144 so maybe I am guessing but in computers I have had S/PDIF is not what the USB type device should be set for. Jim Finch is the guy to check with but he is moved to Washington State. He is at the Tascam web site as Wrkbee or a name like that.
 

arcaxis

Well-known member
Have you installed the Tascam US-144 driver? Once installed you need to open the control panel to tell it what ins and outs to use. Then in the DAW select ASIO and the US-144. Screenshots below are for a Win7 Pro desktop with my US-144 mkII. Presume the older US-144 would be similar.
 

Attachments

  • us-144 control panel.jpg
    us-144 control panel.jpg
    90.7 KB · Views: 3
  • reaper us-1444 asio.jpg
    reaper us-1444 asio.jpg
    84.1 KB · Views: 3

YellowDwarf

Dismember
I used to have a 144 years ago before my Komplete Audio 6, got rid of it because the drivers were slow and the device couldn't handle a DAW.
 
Top