Zoom L-20R - recording along to prerecorded files

Eskay

New member
I'm wondering if anyone here knows how to do what I'm trying to do. I have a WAV file that I would like to import into a project on my L-20R, and then record additional tracks in sync with it.

Here's what I've tried: I create the project on the L-20R; then I remove the SD card and open it on my computer; in that project folder I add the WAV file, and change its name to TRACK01.WAV (just like the files the L-20R makes); then I put the SD card back in the L-20R; open the project; and... nothing. I don't hear the WAV file. At first I got an error message about having a different sample rate, but I did everything again with the sample rate setting changed, and that got rid of the error message. Then I thought the problem could be the WAV file is stereo, while the L-20R needs mono, so I converted the WAV file into 2 mono WAV files. I still don't hear anything. I'm not sure what else to try.
 

Eskay

New member
Whoa! Hey! Never mind. I figured it out, and it was stupidly simple. I didn't have the "REC/PLAY" buttons for those tracks selected yellow on the iPad mixer. That's all it took. Problem solved.
 
Top