[SOLVED] Metronome in recorded track. Cubase 5/UR22 MkII

Scute

New member
Hi guys (I'm new here),

I've been setting up my little home studio and testing everything as I go. I'm at the stage where I can record audio. When I record using the metronome it gets recorded onto the audio track and I have no idea why.

I'm recording a stereo track with an acoustic steel-stringed electric guitar using a Steinberg UR22 mkII and Cubase 5.5.3. Channel 1 is and XLR cable to microfone and channel 2 is plugged directly into the guitar with HI-Z turned off. All audio in and out of the computer goes via the UR22. I have the mix between input and DAW, phones turned up and output completely down. The metronome can only be heard through the headphones at this stage. When I record and listen back, the metronome is also recorded along with the guitar......how can this be?

In the past I've recorded on a Mac G4 using Cubasis VST, using metronome through headphones from computer and I never had that problem.

Can anyone help?

Kind regards, Scute
 
Last edited:

keith.rogers

Bobby'); DROP TABLE USER
[MENTION=204550]Scute[/MENTION], if you mean a "click" that's added in the DAW settings, are you sure it's in the track, and not just also set to click on playback? Not familiar with Cubase, but in Logic it can click just at start/lead-in, for the entire time recording and playback, depending on settings.

Have you exported (aka bounced/shared) the mix, e.g., to an MP3, and it also has the click?
 

rob aylestone

Well-known member
In cubase you have two metronome main options, a MIDI click, using whatever MIDI output devices you have, or an audio click. They do not get recorded unless you specifically tell it to - and you cannot do this on all versions. In pro, you create a signature track and this is an audio version of the metronome click which you can chop up and treat as audio. Not sure about artist, but elements does not have signature and tempo tracks.

If you export your audio, without a signature track, you can't export the click, so I too wonder if you are really doing it, and just hearing it playing back?

You also have to select the audio device the audio click is sent to - so unlikely you've done these things deliberately. With the MIDI click off and the audio click on, it gets sent to the audio output, or hopefully to whatever destination devices you have available. On simple setups, that's usually the stereo buss - but remember it isn't recorded, turning off the metronome silences it.
 

Scute

New member
[MENTION=204550]Scute[/MENTION], if you mean a "click" that's added in the DAW settings, are you sure it's in the track, and not just also set to click on playback? Not familiar with Cubase, but in Logic it can click just at start/lead-in, for the entire time recording and playback, depending on settings.

You can literally see the click track in the recorded track. I turn the metronome off when playing back.

Have you exported (aka bounced/shared) the mix, e.g., to an MP3, and it also has the click?

I haven't no, but that because I see itit on the recorded track (in the coloured bar where you see the waves from the audio (wave file??? I'm not sure of the terminology for that)).

Thanks for your input!
 

Scute

New member
In cubase you have two metronome main options, a MIDI click, using whatever MIDI output devices you have, or an audio click. They do not get recorded unless you specifically tell it to - and you cannot do this on all versions.

I'll have another look in the settings. Cubase 5 is new to me so but with this info I might be able to spot the problem.

In pro, you create a signature track and this is an audio version of the metronome click which you can chop up and treat as audio.

Good idea, thanks, if all else fails I'll do that.

If you export your audio, without a signature track, you can't export the click, so I too wonder if you are really doing it, and just hearing it playing back?

You also have to select the audio device the audio click is sent to - so unlikely you've done these things deliberately. With the MIDI click off and the audio click on, it gets sent to the audio output, or hopefully to whatever destination devices you have available. On simple setups, that's usually the stereo buss - but remember it isn't recorded, turning off the metronome silences it.

Ive assigned all audio and midi traffic to go via the audio/midi interface that I use to record with. This so that there is one central point where I can control what is going in and out. Perhaps because Ive assigned the metronome to be sent to the interface that it is also recording the click? One thing is for sure, it most definitely is recorded onto the track as mentioned in previous reply, you can literally see it in the recorded file.

I have some ideas of where I can look.......Thanks for the input so far.
 

jimmys69

MOODerator
It has been a long time since I used Cubase 5. I am not even sure there was an ability to record a click/metronome to a track. I never understood why anyone would want to, but pretty sure it wasn't even possible until Cubase 9 to even create a midi file that replaced the stock metronome.

I wouldn't even know how to make that happen in Cubase 10, unless you set it to record to a separate track.

Did 'Control Room' exist in Cubase 5? Are you using it? Maybe your best bet would be to go to the Steinberg forum and get advice from others that still use the older version? There is not much activity there tho...

Wish I could help, but I really think you may have found a shitty loophole that needs changed back. That is not normal behavior so I can only guess you got some routing messed up.
 

Scute

New member
I have gone through all the settings again with no luck. What I havent attempted is to record sound via microphone on a track and then record a second track while playing the first track through the headphones to see if the same thing happens there.

My best guess is indeed that some routing has gone wrong. I had none of these issues with Cubasis VST from way back in 2000, I cant imagine that technology goes backwards from way back then....

I'll keep searching and let know whats going on.

Control room mixer and control room overview are indeed options. Ive looked into the overview but no luck there either.

I'll definitely go check out the Steinberg forum and see if maybe theres some ideas there.

Thanks man
 

jimmys69

MOODerator
Again, It doesn't make sense how click track could be recording on a new track. You would have to route the master out to an input track to make that happen as far as I know...

Or it is just bleed from a mic that is picking up the master output. Or there is a poltergeist invading your system. lol

Does the Ur22 have the dspMixFX software? Not that that should have a way to route click to tracks, but I am curious if it could be something to look into as a possibility.
 

rob aylestone

Well-known member
You need to start a new project and work through it stage by stage. The forum won't help because there are infinite possibilities. You tried the obvious so time to test the simplistic system. One mic, one track one click and see when it goes wrong. Sort out how to MAKE it happen rather than stop it.
 

keith.rogers

Bobby'); DROP TABLE USER
I would also try using something like Audacity to record the tracks to determine if this is something in Cubase or if it's a routing setting in the Steinberg software.

FWiW, this never happens on my UR44C but I'm using Logic Pro X on a Mac, so haven't bothered to dig around in the Steinberg s/w. (In Logic, the click is routed to [monitor] outputs 1+2, which is how it's heard in the headphones, but not printed in the mix. To get it to show up in a single track would require a change in Logic or some convoluted tinkering in the mix control s/w. I've honestly not touched any of the defaults in the Steinberg.)
 

rob aylestone

Well-known member
cubase metronome can output either a midi click or an audio click - but it normally defaults to the main stereo output, unless your audio device has extra outputs which you use for monitoring. There's no way I can accidentally add the click to the audio from a track. I can't make mine do what is happening here. How about turning off the audio click and using a MIDI click sent to Halion? that might work?
 

jimmys69

MOODerator
I am quite sure we have all realized that this isn't really a possible thing unless something is really messed up.

I suppose I should throw out there the question of why you are using Cubase 5. That was released 10 years ago, and is also the most frequently pirated Cubase software.

Not throwing you under the bus, but why are you stuck with that version?
 

Scute

New member
Hi guys,

Firstly my excuses for being absent on my own thread, I’m currently in hospital and won’t be home for another week.

That aside, it must be something I’ve set up wrong, I’m far from an expert but keen enough to keep at the problem. I’ve assigned all ingoing and outgoing audio from the Mac to the UR22. I may try looking there when I’m home again.

Why Cubase 5? I started playing around with Cubase on a Mac in 2001 until 2010. I immigrated from New Zealand to my home country Holland and after 10 years want to revive my hobby. The setup I had wasn’t possible anymore so armed with a tiny budget I bought an 2008 Mac, upgraded it, found a genuine Cubase 5 with extra Halion instrument packages and added the UR22 mkII because that was only just compatible with Lion and Cubase 5 could run on Lion as wel with the right patches. Long story short, money for a studio is minimal and this I could afford to put together. When everything works, I’ll get years of pleasure out of the setup and that’s my aim. Compatibility is a big obstacle for everyone I think, but that’s a part of the challenge.

When I’m home I’ll dive into it again.

Thanks for the all the feedback!!!
 

Scute

New member
Thanks jimmys69,kind of you.

I'm back at home, with some fresh ideas.

I checked all the settings between Cubase and the UR22. In the audio/MIDI configuration of the iMac all inputs and outputs were routed through the UR22. This doesnt seem to be necessary, only the mic input is now changed to the UR22. This didnt fix the problem just yet. In the configuration of the UR22, "Loopback"was enabled. I disabled it and the metronome/click track doesnt end up in the recorded audio track anymore! Problem solved!

Now I'm going on the hunt for an affordable DAW controller.

Thanks guys :guitar:
 

rob aylestone

Well-known member
The simplest solutions are fine when they cure it - they just make you cross. Good to hear you're back home and up and running again. Anyone you hear in hospital at the moment is worrying - her in the UK, people are avoiding treatment for routine stuff because they're scared.

Funny world at the moment!
 

Scute

New member
Funny world indeed...

My stay wasn't for Covid-19 but another illness for life. Autism+depression+suicidal. Sometimes the road your on is black and you need help to find which direction light is.
I've got my next question lined up in another thread!
 

jimmys69

MOODerator
Funny world indeed...

My stay wasn't for Covid-19 but another illness for life. Autism+depression+suicidal. Sometimes the road your on is black and you need help to find which direction light is.
I've got my next question lined up in another thread!

Some of us here get that man. Don't forget most of us are musicians. We all have fucked up shit about us...

Cheers Scute!
 
Top