Can't get Lexicon Omega to work with Cubase 5. HELP!!!

Mike Miller

New member
I have spent hours upon hours trying to get my Lexicon Omega interface to work with Cubase 5.

First, I installed Cubase 5 and the Lexicon Omega software (driver) properly.

Next, I went to setup Cubase to recognize the Lexicon Omega as the interface. I went to Devices>Device Setup>VST Audio System | then setup ASIO driver to be Omega ASIO.

I followed the directions to use the instrument input on the Lexicon Omega to record a guitar track in Cubase, but Cubase does not record anything when record is initiated (as in it isn't pulling a signal from the Lexicon Omega).

When plugging my guitar into the omega, I do get a line level, so I know the hardware is working correctly. This narrows it down to a software issue, basically Cubase.

There is something astray in the setup within Cubase to work with the Omega.

Please help!!! I can not find an answer from any threads or resources online.
 
Last edited:

dementedchord

Psychotic State alumni ch
i'm with altitude on this it sounds like you didnt set up the vst i/o cubase differemtiates between setting up the interface as in installing the drivers and the actual input/output setup... and when you get around to wanting to record a stereo track you'll have to go through it again...
 

Mike Miller

New member
The Omega ASIO panel shows:

I/O || Port System Name || Show as || Visible || State
In || In 1 || In 1 || x || Active
In || In 2 || In 2 || x || Active
In || In 3 || In 3 || x || Inactive
In || In 4 || In 4 || x || Inactive
Out || Out L || Out L || x || Active
Out || Out R || Out R || x || Active


Under VST Connections:
Stereo In___|| Device Port
Left_______|| In 1
Right______|| In 2
 

altitude909

Best Advice Ever: RTFM
In vst connections creat a mono buss and assign the port that your guitar is connected to and assign that as the input for a mono track. Are you arming the track?
 

Stompbox

New member
Omega Lexicon & Cubase LE5

I totally sympathise - it's not the easiest of things to use (an understatement), and the help from Steiberg is minimal as the LE5 is a freebie/bundled item & Lexicon say the problem is with Steinberg ! !
Anyway I did eventually get mine to work.

The manuals aren't much help.
So:-
Create a folder in your My Documents section & call it something original like "Recording Folder" or whatever.

Open up Cubase, and have your Omega plugged in both with its power supply and USB cable, and the blue light lit on the front of the Omega.

Click on "New project" in the Cubase LE Open Document Options window.

Click on Default in the New Project window.

Click on the name of the folder that you created in the Set Project Folder window.

The image onscreen changes to the "proper" - let's call the it "recording window"....

Click on Devices in the bar along the top of the sreen, then click on Device Setup in the drop down menu.

Click on the down arrow which is to the left of the words ASIO Driver towards the top right hand corner of the Device Setup window.

If you have installled the Omega driver on the drop down menu that is then displayed.

Click on that, then click on Switch when the little window appears asking "Do you weant to switch the ASIO drive?".

Click on OK at the bottom of the Device setup window. The window will then close.

Click on Devices again on the top of the recording window, and then click on VST Connections on the drop down menu.

Another window appears with two tabs at the top and you can toggle between VST connections Inputs and Outputs.

You should see that it says Omega ASIO in the column headed Audio Device in this window, if not then click on the line under the column heading & the Omega should come up as an otion - tick/select it & then see that both the inputs and the outputs show the Omega as the device selected for Out left 7 right & In 1 & 2.

Close the VST connections window by clicking on the top right hand corner on the red cross.

Click on Project on the top line of the Recording Window. Roll the mouse down to Add Track, then across to Audio & click on that.

Another window opens up called "Add Audio TracK" - you can then select Mono or Stereo , click ok on that - the Recording window changes to show the first track you are going to record.

I suggest you plug in to the socket for the instrument on the front of the Omega, then you adjust the input level (Line 3)with the knob on the front so it doesn't put the red Peak LED on, but you can see the bar graph display lighting up on the front of the Omega.

Make sure that you have pressed the USB assign button that is to the right of the Line 3 volume knob so that the red led to the left of the USB assign button is lit (it has the numbers 1-2 over the LED).Then make sure that you have pressed the Mono/Stereo button below the USB assign button either in for Mono or out for Stereo to match what you selected in the "Add Audio Track" window earlier in this explanation.

I suggest that you turn the "pre-count" off in the long horizontal window that is to the lower half of the Recording Window screen - it is the light grey area above the words Tempo Track & the number 120 - it has two small vertical lines & a * to the right of the vertical lines.

NOW you can go to the Red "Record" button on the top of the Record Window & click on that - it should start to record ...............

You should see traces of the recorded signal appear alongside the vertical line that starts to scroll across indicating where you'e up to.

Then you can stop, rewind & playback.

ISN'T IT REALLY EASY & OBVIOUS ????

It took me days & days to work all of this out by trial & error.

I think that this is one of the least user friendly & least intuitive pieces of software I have ever come across.....

I hope this helps you -let me know if you get it working.

Cheers,

Stompbox
 
Last edited:
Top