Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14

Thread: My Tascam 244 Repair Thread

  1. #11
    Join Date
    Jun 2004
    Location
    CT
    Age
    39
    Posts
    338
    Thanks
    1
    Thanked 7 Times in 4 Posts
    Rep Power
    401202
    Sign in to disable this ad
    Quote Originally Posted by sweetbeats View Post
    So I need to look at the schematics as soon as I can, but tell me which outputs exhibit the distorted sound?
    Ok, so Line Outs L/R and headphones were what I tested. There are 4 tape outs but this is purely just getting an input channel sounding good before even recording to tape; haven't even touched the transport yet. There is an AUX output also but I think those are connected right to the line outs.

    I also tested by pulling certain boards while running audio into the input channels and monitoring the outputs; I pulled the meter board, various connectors from the power supply/output board, and the DBX just to be sure it wasn't something in the routing, but this was all pre-schematic testing.

  2. #12
    Join Date
    Oct 2000
    Location
    I live alone with my gear
    Age
    58
    Posts
    9,044
    Thanks
    7
    Thanked 32 Times in 27 Posts
    Rep Power
    3562769

    Exclamation Yes,...

    the 244's Aux Out jacks are a second set of outputs to the Line Out jacks, in parallel. Nothing fancy.
    Quote Originally Posted by Lt. Bob
    ... subtleties of sound make a difference to those who really listen.

  3. #13
    Join Date
    Apr 2008
    Location
    Pacific Northwest, USA
    Posts
    8,723
    Thanks
    248
    Thanked 242 Times in 219 Posts
    Rep Power
    3753125
    @WhinyLittleRunt Hey I did look at the schematics briefly some days ago, and then saw your follow up reply, and now I’m having trouble accessing my documents library. I’ll get back to you as soon as I can. I need to see at what point in the signal path the headphone and line out jacks are common. Since you are experiencing the same issue in both those sets of outputs, we can assume the problem is at or upstream of where the signal branches to the line out amp and headphone amp. I’ll explain in more detail when I can get more info.

  4. #14
    Join Date
    Jun 2004
    Location
    CT
    Age
    39
    Posts
    338
    Thanks
    1
    Thanked 7 Times in 4 Posts
    Rep Power
    401202
    No problem, and absolutely no rush. Thanks for looking into it!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tascam 238 repair
    By Studio-Integra in forum Analog Recording & Mixing - Tape & Gear
    Replies: 13
    Last Post: 09-20-2012, 11:52
  2. Another channel repair thread
    By RideTheCrash in forum Newbies
    Replies: 8
    Last Post: 11-27-2010, 19:35
  3. TASCAM 48 Needs Repair
    By steveneudaly in forum Analog Recording & Mixing - Tape & Gear
    Replies: 25
    Last Post: 11-27-2009, 09:56
  4. tascam 388 repair ?'s
    By cracklin' in forum Analog Recording & Mixing - Tape & Gear
    Replies: 6
    Last Post: 09-14-2008, 10:27
  5. Model 80 repair Symptom/Solution thread
    By nettech in forum Fostex Forum
    Replies: 8
    Last Post: 04-24-2005, 09:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •