Unwanted Reverb on UR22C

Jeroen

New member
Hello, i’m new and I starting with a Steinberg UR22C. Most Things workt, but I have a big Reverb on my sound, even when cubase is off. My first thougt is some setting on my interface but I can’t find anything.
 

keith.rogers

Bobby'); DROP TABLE USER
Have you opened the Steinberg app on the computer to see if you have a DSP in the interface enabled? That's the most likely culprit, I'd say.
 

Jeroen

New member
Hi Keith, thanks for you reply, where do I find this “enabel” button? I work with wondows 10... Strange thing: there the reverb when I’m recording, but not while I’ playing back the track. And when I’m playing and not recording, there’s the reverb....
 
Last edited:

keith.rogers

Bobby'); DROP TABLE USER
Check the dspMixFx app - at least that's what it's called on my Mac. It should have no effects on your input channels. (OS X version image attached.)

I'm wondering if what you are hearing is latency? Are you using direct monitoring or monitoring after a roundtrip through the DAW? I don't actually know how to enable direct monitoring on Windows - and it may be dependent on your DAW.
 

Attachments

  • dsp-urc.png
    dsp-urc.png
    582.3 KB · Views: 2

Jeroen

New member
Yes, found the app and that solved the problem. It was on ”Hall”.... I’m not in a hall..... thanks a lot, greetings from Holland - Delft!!!
 
Top