Panning in cakewalk

Albertm

Member
Havnt been here in a long time. updated my sonar 5 to cakewalk by bandlab (free download and Im used to it) and got focusrite scarlett solo interface because my tascam 1082 wouldnt work with new windows 10. All is working great, but can't pan my midi or audio guitar tracks. I used to easily in the past. I must be forgetting something simple?? I think I have to record audio in stereo but top space of track is empty, only have sudio on bottom. I see online that their audio is in the middle. not sure if that has something to do with it?? Not sure if its a recording mistake or a setting I need to change. As for the midi I have no idea. it should just pan???thanks for any info
 

BroKen_H

Re-member
Are you somehow in mono mode, because you should just have a round knob on each track that says "L" & "R" under it...first screen I grabbed of cakewalk shows that's the easy part. My bet would be that you have an amp or a switch somewhere in your chain that got switched to mono. If, on the other hand, you are getting stereo from other tracks? I would be at a complete loss.
 

Albertm

Member
Are you somehow in mono mode, because you should just have a round knob on each track that says "L" & "R" under it...first screen I grabbed of cakewalk shows that's the easy part. My bet would be that you have an amp or a switch somewhere in your chain that got switched to mono. If, on the other hand, you are getting stereo from other tracks? I would be at a complete loss.

I dont think I'm in mono mode, Ive set my focusrite input to stereo, left and right and all three would let me pan. Then pan knob it there but no pan. If I pan the master then it pans so panning is working there but I dont want to pan everything, just certain tracks. My midi tracks also no panning????
 

BroKen_H

Re-member
So just to be sure I understand:
If you use the master pan, you can actually hear panning in the speakers/headphones. Panning individual tracks does not affect the speakers.
If this is correct:
Do ALL tracks, or certain tracks fail to pan? Are there some that do pan? Do you maybe have a device on the master bus pre pan that is routed incorrectly or in mono mode?
Lastly, if nothing else works: Can you start a new project and get individual tracks to pan? If so, can you copy the tracks from the problem project into the new one one at a time checking for panning on each track until you find what caused the problem? Troubleshooting is a real pain (especially if you're not there with hands on...:))
Keep trying until it resolves! You got this.
 

Albertm

Member
So just to be sure I understand:
If you use the master pan, you can actually hear panning in the speakers/headphones. Panning individual tracks does not affect the speakers.
If this is correct:
Do ALL tracks, or certain tracks fail to pan? Are there some that do pan? Do you maybe have a device on the master bus pre pan that is routed incorrectly or in mono mode?
Lastly, if nothing else works: Can you start a new project and get individual tracks to pan? If so, can you copy the tracks from the problem project into the new one one at a time checking for panning on each track until you find what caused the problem? Troubleshooting is a real pain (especially if you're not there with hands on...:))
Keep trying until it resolves! You got this.

So I started new project, set input not to stereo but focusrite right, which gave me a waveform int the middle, not bottom, and can now pan???? tried to do iin original song and it didnt work, so I must have did something wrong with the original????? Have to rerecord whole song..lol thanks for the idea, still not sure why stereo input didnt record in stereo?? and left input does have any waveform at all??? Got midi panning too. now trying to get keyboard to record sounds, not just pop notes in
 

BroKen_H

Re-member
I don't think you have to redo the entire project. You should be able to cut each track, paste it in the new project. Most likely, there is a plug-in in mono mode on some bus.
 

Albertm

Member
I don't think you have to redo the entire project. You should be able to cut each track, paste it in the new project. Most likely, there is a plug-in in mono mode on some bus.

You mean export each track and import to new project? Doesnt seem to work with all tracks, just got a midi to move over as audio. or I see you used the paste word, how do I dopy and paste if thats what you meant .thanks again
 
Last edited:

BroKen_H

Re-member
I am a Reason user. Things may not be the same. But if I select a track, I can use CTRL-C and then go into a new project, put the time cursor at the beginning of the song, and then hit CTRL-V. Track from old project is now a track in new project. If export and import does this function without bringing your bus information with it, then that is the way to go, it's just faster to do the CTRL- thing in Reason.
 
Top