Can't upload an MP3???

Rokket

Trailing Behind Again
I attempted to post in the MP3 clinic, and when I went to attach the file to the post, it failed... I was able to directly attach them before. Did something change, or did I goof up the conversion from .WAV file?:confused:
 

easlern

Boredom artist
I have the same error rokket, I had to start using a different host.

I’m on mac/safari, what are you using?
 
There's been a number of reports about uploading issues since this.

I stopped reporting them after a while but N/Audiofanzine (Nico) would be the man to speak to.
 

ecc83

Well-known member
Aaaawww! Whadidya HAVE to go and change the format for?!!

Us old'uns JUST got it nailed now I don't know what to do. IF it has worked that is #1 son jazzing on a rough ass Tele copy into the Soundcraft Notebook 8FX I got him.

Dave.
 

Attachments

  • lorrmp3.mp3
    1 MB · Views: 2
The announcement was that provider would be changed, and it seems like a number of things ceased to work consistently since that time, but the tools/options/layouts should all be the same, as far as I know.

Are you seeing something different, Dave?
 

ecc83

Well-known member
Oh FFS! That is NOT what I had when I uploaded the guitar!

Mind you, I did get the other screen once before a few weeks ago. Was going to have a cow but then, as now it reverted and had been 'old school' ever since until today.

Rest assured , if it happens again I shall be on it like a Hun on a nun.

Dave.
 

Attachments

  • atttach.png
    atttach.png
    145.4 KB · Views: 4
There's been too many mentions/complaints for it to be coincidence.
For a time I made a point of linking or reiterating them in the linked thread above, but I stopped after a while.
 

Rokket

Trailing Behind Again
I am on a Win10 machine in Firefox. But I uploaded an MP3 from this same computer several months ago...
 
Top