Amplitube 4 & 5

spantini

COO of me, inc.
Instead of reviving an older thread, I'll leave a L I N K B A C K .

Just this afternoon I began seriously digging into Amplitube 4, using their proprietary "equipment" as well as some of the Fender Collection. I'm searching for "the sound" I'd like to use with my Strat (to begin with) on my next project.

I can see I'm going to have to deal with 1. Line noise (hum) and 2. Interference from AC source (wall outlet > power strip > PC). Amplitube's noise gate handles the line hum nicely, but the AC interference is coming in the form of spikes - most, not all, can be gated but then I lose my sustain. The AC spikes are not coming from my A/C or appliances.. so a filter of some type is in order. I'll be researching that one.

I don't get these problems with Reaper alone, at least not the AC spikes. I do get a lower level line noise. These noises are magnified when I add Amplitube 4 to an FX chain - and I don't have the gains cranked.
__________

I've already picked a few combos to track with the Strat. Then I'll spend some time looking for a decent bass combo.

In the older LINKBACK thread, @andrushkiwt was wondering how much CPU was being utilized by the chains he was using. I haven't read all the older posts there..yet, but my version of Amp 4 has a spot in the upper right screen you can click on and a level meter for CPU usage pops up.

Mostly, I've been playing around with a '65 Fender Twin Reverb and Amplitube's similar model (can't recall). I'm getting some nice overdrive sounds even though I'm not dialing it in - I'm not cranking the channel for distortion.. the Twin doesn't offer that, yet I'm still getting a slight distortion which is really nice. Maybe it's from having the Strat cranked using the Bridge-Middle setting.

Well anyway, everything is up and running with only a slight noise problem and it's got me all fired up. I've played more today than I have in months - and the Strat's playability is giving me all kinds of ideas for new songs. It's going to be difficult to keep them at bay while I concentrate on what needs doing now.

I'll be back.. :guitar:
 
Last edited:

spantini

COO of me, inc.
...

In the older LINKBACK thread, @andrushkiwt was wondering how much CPU was being utilized by the chains he was using. I haven't read all the older posts there..yet, but my version of Amp 4 has a spot in the upper right screen you can click on and a level meter for CPU usage pops up....

I double checked this and see that the CPU level meter seems to appear only in the stand alone, not the plugin.
 

spantini

COO of me, inc.
I'm putting this here because it appears to be an issue only when I have AmpliTube plugged in.

I'll have my Strat plugged into the interface, and Reaper's track is armed - I can hear everything fine as I'm positioning
myself in order to minimize the Strat's hum.

I've got an amp up ('65 Deluxe Reverb) with a compressor foot pedal SIM. As I'm setting up to use the built-in tuner, and as I'm tuning,
I hear these pops and clicks. I hear them when I'm not doing anything - I've got my hand dampening all strings. Then when I'm tuning,
they seem to occur shortly after plucking an open string - it appeared to be very consistent plucking the open A.. not the others so
much.

I think the ones I hear when I've got the strings dampened are actual household electric noises from the circuit. It's the ones that
seem attached to the plucked open strings that have me baffled. They're obviously different in the way they sound.

I stopped everything and opened a new track and labelled it "Noise" - then recorded about 1 minute and sure enough I got some good
pops and clicks while recording the open strings being plucked as if I were tuning. Then I played it back to make sure I got it ok,
and.... there were no pops-n-clicks in the playback, but the guitar notes were perfectly recorded.

That seems to nail it down to the AmpliTube plugin as it's not actually being recorded when I'm tracking, but it is audible.

Now I just need to find out if this is a real problem with a real solution, or just something I live with. It's not interfering with
my recordings.. and I can't hear any of it while recording more than just single, quiet notes.

Hmmm.. [scratching head]
 
Last edited:

spantini

COO of me, inc.
In Reaper's Properties, I changed the Audio Buffer from (default) 1200 to 1800 - I didn't change the interface buffer of 256.

I haven't tested this yet, so will be back later.
 

spantini

COO of me, inc.
Right after that last post I had to tear everything down as I moved to my new apartment.

I currently have no noise problems as before with Amplitube, either within Reaper or stand alone, that's cool. Upgrading my bass pups to GZR Butler PJ Passive has eliminated noise from that, and the SSS Strat is also playing nice and noise free.
 

spantini

COO of me, inc.
I got the free upgrade from Amp 4 to 5 a while back and yesterday I updated to the new version of 5 and lost Custom Shop somewhere in the process, so I deleted Amp 4 & 5's CS desktop shortcuts as well as their apps. Then I reinstalled everything so it all works again. Then Reaper's FX window couldn't see any of the T-Racks gear. There were only two freebies available but the rest were in the plugins folder in case I decide to buy them later. But all were gone.. somewhere. I found them in another VST plugins folder that wasn't pointed to, so I just moved them into the correct folder (one of these days I'll add that path in preferences..)

I was playing around with T-Racks as a stand alone and I knew it could be used as a plugin but since all the VSTs were in another folder I was going bonkers trying to figure out how to use it as a plugin. Then... THEN! ... I had a brainstorm. That's right.. :RTFM: :spank::laughings::laughings:Well you know what!? TFM has nothing on it - says to refer to Reaper's manual! :facepalm::spank::laughings:

That's when I figured out the VSTs downloaded into the wrong folder - DUH... Now they're all tucked away in the correct folder and the two freebie T-Rack units load right up, no problem.

... blah blah blah.. right.. :p
 

spantini

COO of me, inc.
Strange stuff.. strange stuff..

Amplitube 5 : Several days ago I saw this GK bass amp in my menu of amp models on the right side of the GUI screen after adding Amp 5 to a Reaper track. It was locked because I didn't own it. Sooo... I opted to Try before buying. I get it for 72 hours and the literature said it would be totally unrestricted, so full strength - cool.

I add it to a mono chain and it includes a countdown timer so I can see when time's up. Now comes the strange stuff..

I've got this plugged into a song I'm working on and it immediately starts with this awful hissing noise. It's intermittent, every 10 seconds or so. It stops when I stop playing bass and starts right in again on the first note. Now I thought this was supposed to be unrestricted and I'm getting this PITA noise.

Turns out my new GK bass amp is not the source of this new noise. The noise is caused by the insertion of an amp cab selection which is not owned by me and thus is locked. Having an unavailable piece of gear in the chain generates this hissing noise. This cab is evidently part of the default chain when the GK amp is added.

It took me awhile to run this down after exploring many other avenues. When it finally came to me that I should insert a cabinet that I do own. I did. The noise stopped. But now the new cabinet has changed my sound (I don't like this new sound). Luckily, the active cabinet has a bypass switch and activating that removed it's coloration from the chain leaving the gear connected to prevent the horrible hissing.

Now I can finally just sit down, plug in and play some friggin' music.. finally.. :guitar:

p.s. I actually went ahead and bought the amp. It was $24.99. Surprised to find, once I got into my account, I had $5 left over from my initial purchase of Amp 4, so I applied that and my final cost dropped to $19.99. Not too shabby.
 
Last edited:

spantini

COO of me, inc.
Adventures in bassland -

I added the GK bass amp to a mono chain. Then I added a cabinet. I liked the bass guitar sound with just the amp and no cabinet, so I hit the bypass on the cabinet. But then I noticed the D & G strings, when played around the 5th & 7th frets, were losing energy as I hear it while tracking.

Then I get the idea of changing the mono chain to a stereo (dual) chain. I added a second GK amp and a second like cabinet (not bypassed) and that brought out more of the D & G strings - so I'm moving in the right direction.

Then I increase the volume on the second GK amp and got it up to where the D & G strings are coming through even more. I had to pull the amp's bass down a bit 'cause two of those was too much.

It's not perfect yet, so a bit more tweaking...
 

spantini

COO of me, inc.
I've got a (Reaper) project with 11 tracks: MIDI Drums backup (muted with FX disabled); 3 guitars; 2 MIDI drums; 1 bass; 4 vocal. Five of these tracks have AmpliTube 5 added.

Everything fine up to this point.

I add a 12th track, plug in my Strat, arm record and set the input gain. I hit play and start playing along - everything sounds good. Then I add a 6th instance of AmpliTube 5 to track 12. Now there's a problem..

Playing back the first 11 tracks and playing along on track 12 (not recording), the sound stutters, even if I stop playing guitar on track 12. It's the whole song, not just the added 12th track.

Disabling Amp 5 on the other tracks doesn't help. That's curious..

Un-arming record on the 12th track.. the stuttering stops. Removing Amp 5 from that track.. the stuttering stops.

So.. I add AmpliTube 4 with same chain to the track and everything works fine.

It seems AmpliTube 5 is the choke point. I've had 20+ tracks with many FX added (not AmpliTube) and there were no problems. I believe my PC's got the processing power.

I did open a new project with a single track. I added AmpliTube 5 with the same setup and that sounded perfect. There doesn't seem to be a problem in normal operation.

What I haven't tried yet is to substitute Amp 4 for Amp 5 in all instances and see what that does.
 
Last edited:

spantini

COO of me, inc.
:facepalm: Ok. Y'all can stop laughing now. Problem solved.

One of the first things I did before was to increase the block size on my interface - I doubled it from 256 to 512. BUT!! I didn't change it in Reaper's Preferences, so it stayed at 256. Once I realized what I had done (rather, NOT done), I added the change to Preferences and VIOLA! No more stuttering.

Well, now I can at least add that 12th track with Amp 5 and get this ball rolling again.

I thank you for your support .. .. .. support.jpg

______________________

If the latency gets worse, I may take Kenny's advice here :

 
Last edited:

spantini

COO of me, inc.
AmpliTube Built-In Tuners

I've been using a Korg CA-1 chromatic tuner for about 13 years now. I can't even remember what I was using in my home studio back in the 90's - I think it was a tuning fork. Before that, I just tuned to our guitar player(s) in the band.

AmpliTube has a built-in tuner, and I have tried it in the past but for some reason I just couldn't get comfortable with it.

I decided to have at it one more time in Amp 5 and we clicked together this time around. I stuck with the Ultra-Tuner section which is the simplest to use and it got me tuned up nicely on guitar and bass.

Then I went to try the Studio Tuner, which has a screen somewhat like a parametric EQ but no graph or numbers - just a green bar across the middle representing a field of +5/-5 cents. Then there is a third screen which displays in sine wave form.They look intimidating at first but are actually dead simple to read.

These have such fine measurements that if your guitar is not intonated they may appear not to work properly, when in fact they are working fine.

I found this neatly done video covering the usage of these tuners and some info on how you might adjust the intonation using these tuners.

 
Last edited:

spantini

COO of me, inc.
Sounds like a latency issue to me. Try increasing your buffer size. Re: pops-n-clicks.
Ujn Hunter's suggestion above is from 2018. Recently this issue has reappeared (see posts 11 & 12) and Ujn Hunter's suggestion was applied. This corrected the problem.

Note : I heard no latency, but the pops-n-clicks were there.
 

spantini

COO of me, inc.
Once again with the same song on the 12th track, I just created another preset in Amp 5 for some lead guitar. Amp, Cab, Delay and Flanger. The stuttering started again. When I closed the GUI it stopped. I could play along with the full song with Amp 5's operating on all tracks with no stuttering.. as long as I didn't open one of their GUIs.

I suspect if I add anything more to any of their chains, or add another Amp 5 track, I may have to increase the buffer yet again. We'll see.
 

Ujn Hunter

Active member
Head over to IK Multimedia's website, login and go to your User Area, you can get a FREE X-Drive pedal until Feb. 25th. You probably have to be signed up to their email list... but it's worth it for the FREEBIES they give out.
 

spantini

COO of me, inc.
Head over to IK Multimedia's website, login and go to your User Area, you can get a FREE X-Drive pedal until Feb. 25th. You probably have to be signed up to their email list... but it's worth it for the FREEBIES they give out.
Thanks, man! I just downloaded and it installed fine - I haven't tried it yet.
 

spantini

COO of me, inc.
:ROFLMAO: The story of my life..

Every day for the past week I've been on IK's site for one thing or another and, while there, checked for promotions and such, with none to be had. Then, yesterday, I didn't go there and @Ujn Hunter tips me to a FREEBIE $150 pedal offer they have... NOW. The one day I don't look for it, it shows up [hey guys, spantini isn't around, let's spring the freebie] :oops::facepalm:

That's like when I shopped for tracking headphones, I scoured the net for weeks before finally buying. Then, shortly after I buy, they go on sale from $99 to $19 !!!

I'm destined to be out of the happy loop :sick:
 

spantini

COO of me, inc.
Earlier, I mentioned I hit a small wall introducing Amplitube 5 to a 6th track where it caused playback stutter. Then I increased the block size and that stopped the stuttering.

Today I added a third stomp and the stuttering returned. Sooo.. instead of increasing the block size once again (it was already set to 512 with 40ms latency), I left it there and moved all the amp settings over to the same gear in Amp 4. Then I removed Amp 5 from the track and Amp 4 is working fine with no stuttering.

Unrelated to the above problem : I had recently purchased IK's GK MB-150-S bass head and that installed in Amp 5. I checked in Amp 4 but it was showing as a locked device, showing me the popup window directing me to the Custom Shop to Try or Buy. Now I'm thinking "WTH!? I already own it - why isn't it active in Amp 4 too!?". Then it dawned on me to use the Product Manager to Re-Authorize Amp 4. Then I opened Amp 4 and BOOM!, there was my GK MB-150-S looking good..

Thank you,

Flounder
 

LazerBeakShiek

AKA Optimus Prime LEGO Vampire
This is a Amplitube thread however..

Brainworx has a sale now. If you sign up, use the $25 voucher and strategize your purchases..The VST amps are cheap. They have a NICE GK sim. This is the same one in the Universal Audio Kit.

Screenshot 2022-02-08 082326.jpg
Got to get creative with the coupons..$29 isnt enough for the coupon minimum.
Screenshot 2022-02-08 053241.jpg

Work the system. More for less.
 
Top