Results 1 to 2 of 2

Thread: Rode NTUSB issues?

  1. #1
    Join Date
    May 2010
    Location
    Tulsa, Ok
    Age
    45
    Posts
    240
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    7604577

    Rode NTUSB issues?

    Sign in to disable this ad
    Hi!

    I've had several versions of Reaper over the years, and never had a problem with getting USB mics or MIDI discovered on my computer. I recently got a new 2017 MacBook Pro. I've had tried multiple times with multiple installs to get audio out of my Rode NT-USB in the program. It shows as an input I can use, but I'm getting no sound or meter reading. I hope I'm overlooking something simple, I love this program.

    Thanks in advance!
    Ipad Mini 3-Auria-Apogee MiC-Blue Spark Digital- Taylor GS Mini-e-GoldTone Micro Bass

  2. #2
    Join Date
    Apr 2005
    Location
    Lowell Street Studio, New England
    Posts
    12,157
    Thanks
    19
    Thanked 570 Times in 542 Posts
    Rep Power
    18632360
    What are you using for a driver - ASIO4ALL? This should show in the options menu when you are selecting the input.
    Mike B My new album on CD Baby: Fact and Fiction
    My Bandcamp site: http://mikebirchmusic.bandcamp.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 04-03-2013, 22:06
  2. Rode K2 Issues Clicking and Popping in Vocals
    By kay_e in forum Microphones
    Replies: 9
    Last Post: 05-13-2011, 21:47
  3. Replies: 17
    Last Post: 06-14-2009, 21:27
  4. FS: Roland VS-2400CD & Rode NTK w/Rode Power Supply
    By WarBaby in forum Free Ads for Music/Recording Equipment
    Replies: 1
    Last Post: 06-09-2006, 11:46
  5. Replies: 1
    Last Post: 10-28-2002, 09:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •