"unable to aquire playback device" ????

northern cali

New member
hey everybody my protools styarted actin up yesterday


i have PT MP
i use a berhinger ub1202fx mixer
and audiophole 2496 interface


yesterday i got home ready to record and i wasnt getting sound out of my headphones and i couldnt hear anything thru playback, i was kinda drunk so i didnt want to mess with anything

i went to sleep and woke up this mornin witha sober mind and tried to figure things out and i wasnt getting any sound out of my regular pc speakers when i tried to play a song thru windows media player

so i started up protools and the song i tried to play thru wmp was playin thru my studio monitors and not my pc speakers, which has never happened

thats coo im not worring about that but the problem is when i open up a new sessiona and import an instrumental like i usually do i get this message sayin

"unable to aquire playback device"


i think my interface configurations got switched around or somthin, but i dont know how cause i dont ever mess with it, these problems juss came out of nowhere last night...


any ideas on the problem???


thanks for any info...
 

northern cali

New member
when importing a beat im still not able to preview it and it still says "unable to aquire..."

but the beat will go into the session after i hit the convert button,
 
Top