Solved! Tascam 246 R/P issue


New member
I have a 246 multitrack cassette recorder with a playback/record issue that I’m looking for help with. Track 4 has an intermittent problem. When I record on Tk 4, the signal plays back initially for about 10 minutes or so. Then suddenly stops. No signal. Tk’s 1-3 are fine.
I can play the tape on another 246 I have and the signal is there on Tk 4. I’ve swapped out some PCB’s from one machine to the other with no change. I swapped the head connection multi pin from 3 to 4 on the R/P pcb and Tk 3 becomes quiet with Tk 4 playing the signal originally recorded on Tk 3. (Hope that makes sense.)
I do have schematics.
So, I like to get Tk 4 consistently playing back.
Thanks for any help one can pass on.
Last edited:
Was the R/P amp PCB one of the PCBs you swapped?

Can you post some closeup pics of the R/P head and tape path in general under good light?
Hi Sweetbeats,
Thank you for replying. Yes, I swapped out the large R/P pcb as well as the 3 board control pcb assembly with no change to Tk 4 symptoms.
I will post pics of head assembly.
Last edited:
I just wanted to see the R/P and tape path, but I’m realizing now I had it backwards in my head…you swapped head cables on the R/P amp PCB but the problem stayed on reproduce channel 4 (now reproducing track 3). So I don’t think it’s the head, or head cabling, and you swapped R/P amp PCBs so we’re going to cautiously assume it’s not that.


I’ll have to look at the service manual when I can.
Do you have the same issue present at the TAPE 4 jack as well as when you are monitoring the track through input channel 4 in RMX or via the MONITOR mixer channel 4?
I will check.
When I play back a commercial produced tape, I get playback on all 4 Tks, with Tks 3/4 playing backwards, which is normal.
It has something to do with a signal I record on Tk 4. It plays back for a bit then goes silent. I play the tape, hear all 4 tks, rewind and llisten again, maybe ten times or so, then I lose playback on Tk 4.
Last edited:
But how could it have something to do with the signal you record on track 4? You said it played back fine on another machine, and also said track 4 played back fine when you swapped head cable connections for tracks 3 & 4. Or did I misunderstand?
You have it correct. When I record something on Tk 4, it initially plays back. Then I rewind the tape and listen again. I repeat this maybe 10 times or so, listening to what I recorded. Then when I rewind the tape, hit play I suddenly get no signal on Tk 4. Nothing on the VU as if there is no signal present. I take the tape out and play it back on my other 246 and Tk 4 plays back fine.
Last edited:
I’m trying to sort through the information you’ve provided that seems contradictory to me, and I want to get to the bottom of that before I spend any more time looking at the schematics. It’ll be potentially wasted time on my part and possibly result in wayward advice to you.


You said:

I swapped the head connection multi pin from 3 to 4 on the R/P pcb and Tk 3 becomes quiet with Tk 4 playing the signal originally recorded on Tk 3.

Reading your statement through a few times I think you are muddling “track” and “channel”. In my little world “track” is a tape track. Mixing consoles do not have tracks. They have audio pathways or “channels”. So can you re-write your statement above using that terminology so it is more clear? I *think* I know what you are saying, but I’m not positive, and I need to be positive. And can you also include detail like whether you are monitoring your tape tracks via the MONITOR mixer channels, or whether you are monitoring them via the main mixer input channels with the source switch set to RMX?

You also stated:

It has something to do with a signal I record on Tk 4.

This insinuates you believe there is a problem with the signal printed to the tape, but then in other places you are saying track 4 reproduces fine on another machine. So which is it?

When you play the tape back on another machine, are you doing the same exercise of multiple auditions, rewinding in between just like you are doing on your faulty 246?
Sweetbeats, thanks for trying to help. I really appreciate it.
It’s a hard issue to explain.
I swapped the head multipin connectors of channels 3&4 on the R/P pcb to see if audio from Tk 4 would show up on channel 3. It did not. Audio from Tk 3 showed up on channel 4.
The recorded signal is there on the tape as confirmed when I play it back on my other 246. All 4 tks play back on all 4 channels.
The machine I’m trying to fix has intermittent playback on channel 4. It will play back for a bit then disappear. No sound or visual from channel 4 VU.

The pic of the tape heads look like they are dirty with lots of wear. It’s a reflection of stuff above the cassette housing. Heads are clean.

I’ve been monitoring using the tape cue section when I record. Switch to RMX for playback.

My good 246 has no problem playing back the tape in any monitoring configuration with multiple rewind/playback.
Last edited:
Okay. So when you swapped head cabling the problem followed the cable swap. That means the problem is with the cable connector, cabling, cable connections at the head, or the track 4 head coil itself.

Can you get a get a picture of the R/P head a little closer and maybe more across the face of the head?

Thanks for the clarification that helps.

The problem is upstream from the R/P amp PCB.
Ok. Just confirmed some things. Tape plays back fine on good 246. All tks/channels. When I put the tape in the bad 246, no playback on Tk/channel 4. I do hear hiss when I turn things up when playing back ch 4, but no recorded signal. No sound from tape 4 out either.
I have a 3rd head stack that I swapped head connection leads with on the bad 246 and that did not change the condition.
Last edited:
Actually when I said looking “across the face” I meant more like the direction of the yellow arrow in the pic below:


I could have been more clear.

The magnifying glass is good.
Hi, ok will take another pic tomorrow. I tried recording again on Tk 4 adding guitar to what’s on Tk 1-3 and now no record or playback. It’s been a few weeks since I’ve worked on the issue. No record or playback on Tk 4.