REAPER's Meters

elbandito

potential lunch winner
Is it just me, or do they seem like they're off somehow? The peak meters seem alright but when I try to "master" my tunes and the RMS meter is showing just below 0db, I render it and play it on an external system and the music comes out WAY quieter than I thought it would be. Does anybody else experience this?

Maybe I should get a metering plugin? Any suggestions?
 
R

RAMI

Guest
I the RMS meter is showing just below 0db, I render it and play it on an external system and the music comes out WAY quieter than I thought it would be

This makes no sense. I don't mean you're not making sense, but what you're describing is almost impossible. If your RMS signal is anywhere over -9db , it should start distorting and it would be really loud.

Are you sure it's showing the RMS level? I'm pretty sure you have the option to choose between showing just Peak, just RMS, or both. Maybe it's not the RMS level that it's showing you right now.
 

DaleVO

Poor Farm Productions
Rami is correct on setting the Peak/RMS or both meter. You can also calibrate the offset.

Right Click on the Master Meter to pull up the dialogue box.
 

Attachments

  • NewOffset.jpg
    NewOffset.jpg
    125.8 KB · Views: 89
Last edited:

elbandito

potential lunch winner
Thanks for that screenshot, Dale. I'm gonna look into that and see if I can figure out whats going on. Ive been using REAPER for about a year now but only just started trying to master my own music, so I never noticed this as a problem until now.
 
Top