Pt crashes every time on session close

Doing a bit more study, it seems this 'trash apps' function is the first step in almost all PT troubleshooting.

No joke! :p

On the Avid site, it's laid out pretty simply, so its quick and easy. I dont see the need for an app to do it for you.

I'd rather click one button than go digging for files but, then, I'm a cheap ass too.
If it's $5 I'd rather go digging for files.

What they dont tell you is all the resetting of stuff you'll need to do afterwards lol :D
Yeah, the recent sessions list gets cleared, which is always a pain, and I think maybe you have to choose your interface again?
Small price, all the same, if it fixes a problem. Good luck.
See my edit in my previous post.

In the interface, everything was still the same. I didn't have to reset anything there.
From previous post. :D

Messed with the mix, hit save, hit close session......right back where we started.
Protools app has stopped working. Gotta close PT and restart computer. Crap!

When I restart computer and reload PT, everything that I changed in the mix has indeed been saved.

It's just a pain in the ass. I can't just save a session and move on to another one without rebooting everything.

God, I hate technology. Really makes me want to stick with full analog sometimes.
Sorry, missed that.
Well that sucks!

Ok, does it give you the option to save a crash report? If so you could save it and PM to me or attach here?
If not (or even if so) it'd be worth keeping system log running in the background and seeing what happens as ProTools is crapping itself. There might be some clues in there.
I don't know how you do that on windows but this seems relevant.

Asking the obvious but since this crash hasn't always been a problem, can you think of anything (hardware or software) that was changed around the time it started happening?

Presumably windows installed christ knows what updates without bothering to ask you... That might be a place to start too. :p
This isn't internet related. this computer never goes online. Strictly a recording computer.

It started after a period of being dismantled. I had the whole studio taken down and moved it.
I had recently gotten an elevenrack and that's hooked to the computer, but it crashing started long befor that.
Im going to look into a crash report and figure out how to get it here, or to you.
( if I can, with that computer offline).

Of possible note;

I took a previously mixed session (the render) and put it into PT and did some mastering. I can close that just fine without it crashing. Now that only has two tracks with the only plugins being a limiter and some eg. Hmmm.
I took a previously mixed session the render and put it into PT and did some mastering. I can close that just fine without it crashing. Now that only has two tracks with the only plugins being a limiter and some eg.

Interesting. You said when you tried a blank session it was 'fine for a while'?
That would suggest that some plugin or particular action within the session is causing the problem.

Time consuming but I wonder if you can pinpoint it by creating a blank session, quitting successfully, reopening, adding step one - Some plugin you use regularly for example, quitting, restarting, etc.
I'm thinking at some point it'll crap itself and you'll know the last step caused it?
Thats a good logical approach. :D
Also, I just learned about getting rid of unused 'clips' or 'regions'. Seems that would decrease any extra garbage..

With all the different takes that I 'thought' were erased, it blew my mind how much of that was still in the clips. As a matter of fact, ALL was still there.


House cleaning time.

On a good note, this is forcing me to learn PT on a deeper level, and that ain't a bad thing.
:thumbs up:
Last edited:
Found the culprit finally. It's a plug in. Izotope nectar elements
Any sessions NOT using that plug in work just fine no matter how many tracks or how complicated the session may be.

Thats ok. Didn't really like that plug in anyway. :D