Protools 12.8.1 "not responding" and getting "9173" errors when it does boot


New member
Protools 12.8.1 "not responding" and getting "9173" errors when it does boot

As the title says......sometimes pro tools won't boot, states not responding. Other times it will boot and when I get to the dashboard window, it won't respond, other times it does. Lately, I have been getting 9173 error messages (CPU).

I am running windows 10, 8gb Ram - intend to update to 32 gb Ram soon - wondering if it the CPU usage (sometimes spikes to 73%). For the majority, I have to shut it down, then reboot my computer - since a message states that pro tools did not shut down properly the last time. Any help would be much appreciated, frustrated.
Is this a recent thing? Did Protools work well on this computer prior?

If the issue is at start up, before you've even opened a session, then it's not going to be related to system resources.
First thing I'd do is get the ProTools preferences trasher/deleter app and run that.

I haven't had PT issues in a long time but when I did that solved it about 9/10.

Unrelated but your memory upgrade - Run a system monitor in the background which shows memory consumption and leave it there for the duration of some intense tasks you do.
Look back at it from time to time and keep track. If there's always available memory, and no page ins/outs, you don't need more ram.
It wont be related to PT not starting, either way, but just throwing it in there.
Last edited:
Thank you very much - worked like a charm.

I lost the project I was working on but.....have all the assets to start the mix over. Thanks once again for the great advice!
I lost the project I was working on but.....

Damn, really!? Are you certain? A preferences trasher shouldn't touch any actual sessions, although it would clear your 'recent sessions' list, along with some other user preferences and temporary info.

Glad it solved the underlying issue, all the same. :)