MSR-16 Erase Issue

I do not have a test tape- I've pretty much blown my budget on the tentelometer when it comes to calibration tools for this thing- maybe next year? LOL
I do not have a test tape- I've pretty much blown my budget on the tentelometer when it comes to calibration tools for this thing- maybe next year? LOL
In the world of analog tape machines, test tapes are essential, as are signal generators, and o'scopes. You are flying totally blind without them.
As I already said in this thread, the service manual says the erase head has no adjustment, and the goop on the azimuth adjustments in the R/P head has not been broken. If I was having an issue with bad frequency response on outer tracks or something, then sure, I would have spent my money on an MRL test tape rather than a tentelometer. However, the issue is with erasing on every other track, and I don't see how a test tape would be the road I should go down at the moment. I have a very fun analog Tektronix scope and a B&K signal generator sitting on my bench- I simply just don't have the luxury of a 1/2-inch test tape right now.
I wonder if the left hand tape guide has been replaced with the wrong part at some point? Or has it been moved? It might help to have a similar picture of a working machine so that we could see how the tape path should look.
It seems to be exactly identical to the right hand guide. I think I'm coming to the conclusion that my reel table height is too high, which is a bummer- I had to buy a replacement bushing for the supply side as the metal was cracking, and the bushing I got is a little taller than the original (perhaps for a Tascam 38). So, there may be a hacksaw in my future?

I'm starting to suspect this since it only rubs when playing, and I just realized that even thought the tension rollers are screwed all the way down, they still have some upwards play built in. So my current thesis is that the reel table heights are too high and are pulling the tension rollers upwards and out of alignment, causing the tape to climb and hit the edge of the guide before the erase head, causing one side to have bad contact and not erase. I hope to put more time into it this weekend- we'll see!
After hacking off about 3mm from the height of the replacement reel table bushing, it visually seems like my alignment is better- I don't see the tape hitting or curling into the top flange of the guide anymore. However, I couldn't quite test it because it seems I've caused another issue- I had an accident putting the reel table back on and bent the brake strap a bit, and now after a couple of starts and stops it falls off the reel completely, spilling tape everywhere. Good times! Basically, the spring keeps it in place, but when actuated instead of lifting off and hovering, it lifts off and falls down, eventually falling completely off the felt / table. If someone has a quick fix for that, let me know!
Update: I had a friend come over and help me with the machine, and I think we've fixed it. With a little bending, the brake strap issue is gone, but we found that erase was still not working- the tape was still being pulled away from the erase head into the tape guide during play. As I mentioned earlier, I had screwed down the left/ supply side tension roller as low as it would go, but we decided it needed to be brought down more somehow. While disassembling it to see what we could do, we found that there was a spacer installed underneath the bearing. I don't know if the spacer was reinstalled incorrectly by a previous owner, or if something wore down or got bent (the exploded diagram in the manual doesn't show these washers or spacers it seems), but we decided to try installing the spacer on top of the bearing instead of below, thereby giving us adjustment space to lower the whole tension roller more. Ta-da! Much better alignment, and erase seems to be working properly now.