Midiman 4x4 and Cubase SL3 prob

xstatic

New member
I just upgraded my tower once again and am having a strange problem I have not seen before with my MIDI stuff. I am using Cubase SL3 a USB midisport 4x4 midi card. The card seems OK in Windows XP's device manager, the light turns on when I plug it in and I can see midi registering directly on the Midisport, so I have kind of ruled out the keyboard as a problem (Kurzweil PC88.

Inside Cubase SL3 the Midisport seems to be detected. I have been using midi input "A", but have tried the other three as well to no avail. When I set up a midi track in Cubase, I can set it to the proper midi input, assign the output to different vsti's etc... Basically, no matter what i do, I can not seem to get Cubase to recognize any midi signals. In fact, I have even tried a couple of standalone midi instruments as well, and they don't seem to work either, so the problem may not actually even lie with Cubase at all, but maybe with windows or somehow my USB chain. I have also tried moving the usb cable to differnt ports, and to ports which I have used for other devices with no problems.

Any ideas? Here is my current configuration.....

Athlon XP3000+ 64 bit processor
1 gig of RAM
MSI motherboard with Nforce 4 chipset
ATI PCIX 128 meg graphic card
RME Hammerfall 96/52 audio card
UAD-1 card
2 x 200 gig SATA drives (1 for OS and Apps, one for just audio)
1 x 120 gig SATA drive (extra storage)
Plextor DVD Burner
Teac CD Burner
Midisport 4x4 midi card (USB)
Cubase SL3
latest windows upgrades etc.... All software seems current. I even tried the older M-Audio drivers for the midisport.

Thanbks, Rob.
 
Top