Help with REAPER


New member
Hi, I would like a help w/ setting in REAPER:

1) I use a notebook and connect it with the interface to record, in a improvised "studio", and then disconnect to use the computer in a table in other place. I want to edit the recording disconnected to the interface, but then the sound go out on the computer speakers, not the headphones. How can I set REAPER to hear in headphones while not connected to the interface?

2) How can I set new tracks to be always record armed and also always w/ record monitor OFF?

3) How can I change the record command to just R instead of control R?

Thank you! You guys are helping me a lot


Well-known member
1. You probably need to go into Preferences and change audio devices.

2. There are settings in Preferences for track defaults.

3. Go in the Action List, find the action bound to Ctrl+R and add or change the shortcut.