Hi Wonder,

Yes, sorry, I saw it this morning but had to go to work. I believe this problem relates to the settings for your soundcard in Audio/System within Cubase. Try setting it to ASIO Multimedia Driver. If that doesnt work try setting it to ASIO DirectX. What type of sound card is it? Creative or something else? Other people use these types of cards with Cubase and may be able to offer more exact advice. Let me know what happens. Also, check your settings in MME setup. This is not within Cubase but can be found from the program files>Steinberg

Check this link and contact Alan, his problem seems much like yours, but he resolved it.


[This message has been edited by Emeric (edited 09-15-1999).]