Hallelujah and praise the Lord !!!!


New member
Houston we are green for GO !
As you may have gathered the recording problem has been solved. Thanks to you guys out there pointing me in the right direction. It all came down to the recording mixer, which is hidden within the normal mixer for the SB Live. So simply making sure that the Line-in on the mixer is “active” is not enough. There is a small icon in the top left of the mixer, which then gives you a drop down menu, choose “view” then “recording control” This then gives you the recording control mixer, were you can activate or de-activate your chosen recording source. As usual with these things, it seems simple with hindsight but at the time it was a nightmare. I cant be the only person with an SB Live to miss this. In most any other mixer there is usually an “Options” drop down menu, but this thing ( thing is not the word I’ve been using for the past week ) has what looks like a company logo.
Anywaze problem solved, at least till the next time the sh*t hits the fan.
Thanks again.