Cubase 11 Elements no longer plays a good project, and refuses to record a new project

Slouching Raymond

Well-known member
I just joined, and this is my first post.
Having previously used Cubase 7 Elements with a Focusrite 18i8 Gen 1 and Win 7, successfully for some years, I wanted a second 18i8 for a second room. Unfortunately, only 18i8 3rd Gen were available, so I bought one, only to find it did not like my Win 7, and told me to update Win7 security. Win7 refused to update itself, because it had not been regularly updated.
So, I bought a new quad core i5 Win 10 laptop, Cubase 11 Elements, and installed it all, along with the new 18i8 Gen3.
It all worked, and I was quite impressed with Cubase 11. I also bought a second 18i8 Gen3, so that I just need to move the laptop between my two rooms, and plug into that room's 18i8, when I get there. I have recorded a couple of projects, and it was all settling in nicely.
However, Cubase now appears to be broken. If I load up a previously good project, I see that project's audio waveforms nicely on the screen. When I press play, the cursor moves along the waveforms, but I do not hear anything, and I see no bars appearing in the mixer panel, where previously they used to.
The plot thickens. I tried creating a new empty project, adding just one audio track, and then tried to record to it. Up popped a Cubase Elements pane saying 'Recording Error. Too Many tracks recording'. So, a single track is too many tracks.
The 18i8 seems to work fine, and will play a wav file directly from windows, and play a guitar into and out of the 18i8, as a local mixer. It is Cubase that is upset.
Ideas anyone?
I could abandon Cubase, and install another DAW.

Well-known member
I just looked at the Cubase forum over at and it is crazy busy! They may be having problems with 11. Maybe search over there if you haven’t already.

You might try uninstalling and reinstalling it if you don’t find anything useful there.

rob aylestone

Well-known member
If cubase loses contact with the driver - which is descibed in one of the onscreen boxes - the play functions just won't work - if you load old projects, they will attempt to load exactly the driver and device you originally used. I have a Presonus in my studio here and a Tascam in the video studio. You just need to change the audio device to the real one. It happens whenever I load a studio file into the video computer with the same sample libraries and software.