AA3 plays back but does not record after power loss.


I use AA3 every day in my work - radio station production. Recently we had a weather system go through in which we lost power. I shut down one of our two production PCs that was on UPS (studio), the other one (the one I use more - Production) was not on a UPS so did not get to shut down properly. Surprisingly, after 4 days without power the studio PC is having problems. It will playback audio fine, but will not record audio. This PC is what we use to record all of our local programming and voice work. I can't easily swap the working Production PC for the Studio PC as both are needed for different tasks.. I'm running AA3.0.1; XP Pro, ASI6114 audio card. I checked the hardware setup and all appears to be fine. Checked to make certain all other settings in AA were the same as pre-outage and they are as far as I can tell. The ASI6114 card appears to be working properly. Haven't gotten our IT guy in on this yet as he is located in another state. Anyone have any ideas on what I might check to rectify the issue?

I did use the Control Panel to do a "repair" of AA - no change in behaviour. I did a reinstall of AA after removing the current install - no change in behaviour. Any help or insight will be appreciated. Thanks in advance!
Last edited:
Have you made certain your audio hardware settings are correct? What interface are you using? Have you reinstalled its software?
I'm not familiar with the ASI1644 audio card. An unplanned shutdown should not affect the hardware, though a power spike might.

I would look first at two things: firstly the computer's audio settings in case the inputs have been disbaled or muted, then seconbdly, the hardware. You might consider getting a cheap audio interface for testing, for backup-, and in fact to replace whatever you are using.
Thanks to both of you for your replies. The ASI6114 card is the PCI interface card that AA has set in "hardware setup" as the default I/O card. It comes with a BOB that allows up to 5.1 audio output and 8 ch. input. The ASI card is required for our automation to be able to do certain operations. In a certain respect it isn't "vital" to our production end of things, but we already had the card when we switched from NexGen to Simian automation. I've looked at the card via it's UI while playing back audio and it is showing levels at both input and output. I'm assuming this means the card is receiving audio from the board and outputing audio back to AA since I'm hearing the audio along with seeing the UI's meters showing the same.

In replying, I just had a thought related to what you mentioned Gecko. Since the ASI BOB has no on/off switch, perhaps when power was restored it may have been affected. I'm going to try doing a "reboot" of the BOB to see if that changes anything.

Again, thanks to you both for your replies.
Last edited:
Update: Between our engineer and myself we got things back up and running. As Rick suggested, we took a closer look at the ASI6114 card. The setting for the line in and the recording end of the card were incorrect. After 2 hours of checking signal path we looked at the "logic" of the ins/outs in the UI then we tried what seemed to be logical. It worked! I'm taking screen shots of the settings for the card and then printing them also. Since we touch this stuff so rarely - cause it just works without issue - I'll have a record of where it should be so we can restore in case this happens again. Only downside from my angle is I didn't need to uninstall/re-install AA 3 - the 3.0.1 patch will not install now (keep getting an EX301 error when I try), but probably unnecessary for our needs. Thanks again for the input Rick and Gecko!