Send track is leaking to the master

rbarata

New member
Hello, my friends

I've created a send, from a track to a second track but somehow the signal seems to be splited between the reciever and the master.

In the second track I have a VSTi which has a mixer. When I put the mixer faders all the way down (in the VSTi), the signal is not completely shuted down.

One more note: I've disabled the Master/parent send in the original track.

Is this normal or am I missing something?

Thank you
 

jiff 41

An Ex Tractor Fan
Have a look at the master I|O

master sends.PNG

+ a look at the routing matrix should reveal what's going where? :D
 

Mr Clean

AKA Teddy Wong
That's strange. Disabling the master send for track one here does the job for me.

You could try setting the send on track 1 to pre-fader and pull the fader down for that track. Then you should only have the receive track 2 with output. A little workaround.
 

rbarata

New member
You could try setting the send on track 1 to pre-fader and pull the fader down for that track. Then you should only have the receive track 2 with output. A little workaround.

Done it already. The problem still remains. Maybe it means that is Reaktor that is sending the "second" signal. I've tried in the reciever menu all the possibilities (Post Fader, Pre-Fader and Pre FX). The problem remains.

Thanks for the reply.
 

Auralsects

New member
Oh you need to hit this button, master sent.JPG

Then you uncheck the master parent send. If you have it checked it sends to both, left right and the channel/s you want to send it to, you have to have the channels to send it to, to be able to select them.

vocals.JPG

this pic is my three vocal channels in my mix this, master sends to left right, but also the two other channels next to it receive the signal from the first, that are set left to right. Just disable that master parent send check box unless you want it all to go left right and out your card.
 

Auralsects

New member
Oh you need to hit this button, View attachment 79873

Then you uncheck the master parent send. If you have it checked it sends to both, left right and the channel/s you want to send it to, you have to have the channels to send it to, to be able to select them.

If that doesn't fix it, and sorry for assuming you had not disabled master parent send, your matrix is not correct, I hate seeing a channel that has a driver next to a channel that has no name, I think its not set up.


View attachment 79874

this pic is my three vocal channels in my mix this, master sends to left right, but also the two other channels next to it receive the signal from the first, that are set left to right. Just disable that master parent send check box unless you want it all to go left right and out your card.

matrix.JPG
Ok, just to the right of this matrix is the actually output, not sure why snipping doesn't like it. But it also has that half filled check box. It says Left Output (stereo/MC)

Then the last excuse I can give is hey works for me, could be bleed in tracks an yes there is snare and vocal in gtr track, but damn cleaner than alot of real guys...

This is MY full matrix on the song. Empty spaces are bussed channels.
mymat.JPG
 

Auralsects

New member
Man sorry i8f Im not helping, Its not the most intuitive program, but the I/O is the problem from my tech training, if one half goes left and +3 is going right. You have two channels going right
 
Top