Protools:Audient Evo8 Unable to get input signal


New member
New here to the world of home recording but not totally clueless. OS, interface, and protools versioning listed here:

Windows: 11 home V10.0.22621

Evo8 Audient V 4.3.17

Protools: 2023.9.0

Issue: fire up the Evo8 interface and the laptop, open protools. Select new project. Ensure the evo8 is selected as the audio engine. User interface for protools pops up and I add a track. I select the instrument line in as input from the Evo8 and main output as the evo8 module (using headphone jack and no monitors).

I’m able to hear myself (playing bass) in the headphones. I cannot see any input signal within protools anywhere. Not in the mixer or while recording. I CAN hear the click track that protools adds as default. I CAN see an input meter moving when I open the Evo8 mixer. Nothing is being captured in protools after attempting to record and playback. I’ve checked and triple checked drivers and I:O setup seems to be correct. I’ve fiddled with every combo of input and output possible with the same results. I’m at a loss here.

I am able to open up bandlab with the Evo8 interface and record my bass playing all day long. This has to be a simple setup issue in protools that I’m overlooking!

Initial opening

Audient Evo8 selected as audio engine IMG_0179.jpeg

Track added and showing input selected as the line in on the evo8IMG_0180.jpeg

Output selected as the main output of the evo8. Headphone jack for me in this case. IMG_0182.jpeg

General shot of setup


Input config

Output config

Bus config
It sounds like what you're hearing might be monitoring outside of ProTools.
If that's the case you should be able to hear your bass through your headphones even if there are no tracks in ProTools, or even if you quit ProTools.

If that's what it is I think you need to open the software that comes with your interface and mute your input tracks there,
then back in ProTools you'd need to either record-arm your bass track, or click the 'i' button on it to enable monitoring.

That's the normal work flow - You shouldn't be able to hear live input on any tracks in ProTools unless either record-arm, or monitoring, are enabled.
Those are the 'R' and 'I' buttons beside solo + mute, visible in one of your screenshots.