New Logic "click" when bouncing enigma

Marais

New member
After posting about clicks after having bounced a track with some really smart answers, and followed the instructions (reduce RAM use by other programs) this morning a real stickler.

I bounced and rebounced the same track over and over.
Each and every time even when Logic was the only open program a click at second 13.

Nothing to do.
So I did a bounce in place the famous BIP and no problem.

Weird.

Any ideas on that?
 

keith.rogers

Well-known member
First, are you bouncing to non-lossy, same sample rate, bit depth, etc? BIP is not going to change the project settings, so any truncation from 24 to 16 bit will not show up at that point, where bouncing to even 16-bit PCM could introduce truncation, causing something like that.

Compare the actual audio files, i.e., the BIP media file (right-click the Logic project, click "Show Package Contents") and locate the bounced file there. Then just view the audio files in something like Audacity and play the section there. What's the difference?
 

Marais

New member
Thanks for the answer. I'm bouncing to 16 bit 44 100 and that is what I recorded at. Now I can't remember (!) for certain parts of the recording (some where last year and I was using the Babyface Pro and only a stereo pair of Neumann KM 184, since then I use the Clarett 4Pre) what bit depth I used originally.

Is there any way to show that on Logic after it has been recorded?

On my version = 10.3.2 the audio panel (in preferences doesn't show it nor the "I" information panel).?
 

keith.rogers

Well-known member
Thanks for the answer. I'm bouncing to 16 bit 44 100 and that is what I recorded at. Now I can't remember (!) for certain parts of the recording (some where last year and I was using the Babyface Pro and only a stereo pair of Neumann KM 184, since then I use the Clarett 4Pre) what bit depth I used originally.

Is there any way to show that on Logic after it has been recorded?

On my version = 10.3.2 the audio panel (in preferences doesn't show it nor the "I" information panel).?
File -> Project Settings, Audio shows the sample rate. On the Rec tab, the Recording Preferencess... button should show if 24-bit is checked. (They do make it hard to find!)
 
Top