input echo issue

paresh

Member
I want to record vocals and listen to a little reverb as I'm singing. I engage input echo on the track I'm recording on but I get a distinct slap back instead of reverb. It happens whether I use an insert or a send. What am I doing wrong? Thanks!
 

Slouching Raymond

Active member
I find a bit of echo helps too.
You could do the recording dry, but also feed the mic signal into an external analogue mixer with reverb, just for your headphones.
This is a good argument for having a mixer in your studio.
 

paresh

Member
The delay throws me off, it's too long. I don't have an external mixer... there should be a way to get some reverb with Sonar.
 

bouldersoundguy

Well-known member
You're probably getting a combination of direct monitoring through the interface and software monitoring. If you're inserting a reverb directly on the track, try adjusting its settings so it's 100% effect and 0% of the dry track. If you're using an effects loop, set the send on the track to pre-fader and turn the fader down. If the reverb has a predelay function, turn that down to a minimum.

The other method would be to turn off direct monitoring and decrease your buffer to reduce latency when software monitoring.
 
Increase the "pre delay" on your reverb module While you are recording. You may have to start with a long setting like 100ms and adjust it until you get it sounding right. I usually set up 2 reverbs. 1 for recording and 1 for playback. mute the one you don't need. Adjust it right and the delay won't be noticed. ms
 

Pinky

and The Brain...
Another vote for not using direct monitoring, instead use the effected track output as your output/listening source. This will give you realtime control over the reverb effect, dialing it into exactly where you want it while signing live.

If you have a boatload of tracks (other instruments/vocals) with effects/VSTs, you may need to freeze them as they may be creating cumulative latency.
 
Top