Guitar via M-Audio M-Track Solo not triggering sound in Cubase LE


New member
My guitar/cable/M-Track and laptop were set up at a music store (it all worked). Now back home nothing is getting in to Cubase LE. I have included screen shots of all relevant settings, to show that everything is mapped to/from Line 2 on the M-Track. When I strum the guitar, the green input LED on Input 2 of the M-Track lights up, so that is working. Output on M-Track is at 9.

The guitar track is from a Cubase template, and uses the native Amp Simulator that comes with Cubase.

The Sound Settings on my laptop (Windows 10) are mapped to the M-Track.

Have I missed something?


  • cubase 1.jpg
    cubase 1.jpg
    447.6 KB · Views: 5
  • cubase 2.jpg
    cubase 2.jpg
    387.5 KB · Views: 5
  • cubase 3.jpg
    cubase 3.jpg
    437.5 KB · Views: 5
  • cubase 4.jpg
    cubase 4.jpg
    404.6 KB · Views: 5
  • cubase 5.jpg
    cubase 5.jpg
    238.8 KB · Views: 5
all looks ok - set up like that if you hit record you should start to record audio and see the waveform - the only thing is monitor is not turned on, next to the red record button? if you want to monitor the input, that would produce the input audio through your monitors. If that works - then it's in the routing to the guitar processor you have active.
I turned the monitor on, hit record, and nothing. The problem is that the guitar input signal is not getting to cubase. The channel strip, extreme left, has a sound level meter. It shows nothing. I don't know what other routing to check.
Ah - the one thing I did notice is that your mono channel you created is showing as 1-2 so I wonder if you need to plug it into channel 1 not 2? Test this by setting up a two channel stereo channel, and then seeing if that allows you to record something? But I'd certainly try channel 1 on the interface. I have a different interface but can select 1 and two for a stereo channel, but I can also select just a single input for a mono one, you seem to have a stereo input recording to one track, so it may be expecting audio on the other channel.
In the second picture it says you audio device is not connected on top - says your M-Audio is connected - also have you checked record ? It doesn't appear you have on your Distortion Guitar track.
Both mono channels are labelled as 1/2 in Cubase. It's just a label.

Per the second picture I connected the stereo input as well (it appears as M-Audio also). Still no signal into cubase.

The Distortion Guitar track is routed to Mono In 2, which is the M-Audio. The insert on it's channel is the Cubase Amp Simulator. Maybe I will try another amp plugin...
if it doesn't record the incoming, unprocessed audio, then it's not getting in before it gets processed.
I created a new mono channel and its routed from input number 3 and in the inspector i can select either the stereo input on 1-2 or 3 a guitar going in 3 records fine and I can add guitar processing via the insert on the track. I could do it on the input channel, but I'd rather record clean in case I change my mind


  • Screenshot 2024-02-10 at 21.17.52.png
    Screenshot 2024-02-10 at 21.17.52.png
    118.2 KB · Views: 1
  • Screenshot 2024-02-10 at 21.20.12.png
    Screenshot 2024-02-10 at 21.20.12.png
    100.8 KB · Views: 1
Thanks. I don't have an input 3. Input 2 is mono, which is supposed to work for guitar. I also enabled the stereo inputs in Cubase, with no effect.
I know - but the idea was to try it on different routing - I also tried it on input 1 through 8 - all recorded fine. Does you interface show the led flashing with the audio connected to input 2? I'm assuming it does, so that leaves the three position switch - could it not have the USB output on? Maybe the switch is dodgy - I'm not sure if it actually controls anything bar monitoring?
I suppose the sensible thing is to enable a stereo track, and try it with a microphone and see if that works on channels 1 and 2 - did you install a driver, maybe removing and reinstalling could be the answer?
Yes, the interface shows the led flashing with the guitar input audio connected to input 2. My unit has a two position switch for output 2. Line and usb. Usb is selected. I toggled between them two a few times to test the switch.

I have installed the driver for the M-Track twice. I have monitored some drums in Cubase through it.

I tried a mic on channels 1 and 2. Same result. Input LED flashes; nothing getting into Cubase.

I am convinced there is something screwy in Cubase.

Thanks for your suggestions. Perhaps someone else has some ideas?