Fostex X26 problems

Dick Name

New member
I bought an X26 on ebay "non functioning" and I've been able to bring it back to life, barely. I had problems with what I perceived as motor noise, being amplified in the machine and coming through the outputs, but was able to work around that (if I let the machine run for a couple of minutes after turning it on the noise seemed to drop to a level barely noticeable). Now, however, after about three happy hours of recording, it is beginning to go into some new death throes, where it starts chopping sound like a bad tremolo on all channels and my recorded sounds are disappearing upon playback and turning into a garbled mess. If I put the same tape into a different machine, the tape plays beautifully, so it seems the problem is in the end/output amp area. My assumption is that some caps need replacing, but since there are about 50 electolytic capacitors inside, I don't know where to begin. Any and all ideas appreciated. Thanks!
 
Last edited:

Dick Name

New member
Ok, so since the motor was seemingly functional, as in - it still spun, I really wanted to believe that the "motor sound" problem was something else, because I didn't want to face up to the idea that I would have to replace the motor, haha. I finally took the motor apart, and one of the three coils was much darker in color than the other two. So, what I think was happening, was the "motor sound" was obviously coming from a bad motor, and all of the following issues came from the motor overheating and messing with the audio circuitry. My next problem was that a quick google search for "Fostex X 26 Motor" only came up with one hit, and it was selling for about $150 for whatever reason. The part number from the motor didn't do any better. After a lot of digging I finally found another Sankyo motor that was at least visually the same as my motor. "Sankyo SHW2L DC Motor from PIONEER CT-W402R Stereo Double Cassette Deck" was the listing on ebay, and it was only about $15. I've just put the motor in, and realised that even though the polarity stamped into both motors is the same, my replacement spins in the opposite direction. I flipped the two of the four wires going to the motor around and fixed that issue. Finally, I cannot get the speed control to do anything. I've tried every combination of the four wires going to the four tabs on the motor, and the best I can do is have a working four track with no speed control. I'm happy it's funcional. I'm happy I haven't totally ruined the machine at some point along the way, but boy am I frustrated with the speed control. To me, having speed control is a huge part of a recording machine. Anyway, I thought I'd post all of this in case anyone else has the same problems with this machine, I couldn't find anything online relating to my issues when I began repairs.
 

famous beagle

Well-known member
Good to hear. So did this fix all of the other problems (recording, playback, etc.) as well?

Thanks for sharing your solution. The X-26 was my very first machine back in 1986 or so. :)
 

pj11

New member
Great little machines. Bought mine back in the late 80's for $400! Still have it and just had repaired last year. I still have some tapes with my old demos I'm sending to digital.
 

echobeach

New member
Ok, so since the motor was seemingly functional, as in - it still spun, I really wanted to believe that the "motor sound" problem was something else, because I didn't want to face up to the idea that I would have to replace the motor, haha. I finally took the motor apart, and one of the three coils was much darker in color than the other two. So, what I think was happening, was the "motor sound" was obviously coming from a bad motor, and all of the following issues came from the motor overheating and messing with the audio circuitry. My next problem was that a quick google search for "Fostex X 26 Motor" only came up with one hit, and it was selling for about $150 for whatever reason. The part number from the motor didn't do any better. After a lot of digging I finally found another Sankyo motor that was at least visually the same as my motor. "Sankyo SHW2L DC Motor from PIONEER CT-W402R Stereo Double Cassette Deck" was the listing on ebay, and it was only about $15. I've just put the motor in, and realised that even though the polarity stamped into both motors is the same, my replacement spins in the opposite direction. I flipped the two of the four wires going to the motor around and fixed that issue. Finally, I cannot get the speed control to do anything. I've tried every combination of the four wires going to the four tabs on the motor, and the best I can do is have a working four track with no speed control. I'm happy it's funcional. I'm happy I haven't totally ruined the machine at some point along the way, but boy am I frustrated with the speed control. To me, having speed control is a huge part of a recording machine. Anyway, I thought I'd post all of this in case anyone else has the same problems with this machine, I couldn't find anything online relating to my issues when I began repairs.
I can understand your frustration at losing the speed control. The varispeed is one of the funnest features of analog recorders. I owned a Fostex X-28 in the '90s and was impressed with how smooth and wide the range of the speed control was. I wish I had kept that machine.
 

echobeach

New member
I bought an X26 on ebay "non functioning" and I've been able to bring it back to life, barely. I had problems with what I perceived as motor noise, being amplified in the machine and coming through the outputs, but was able to work around that (if I let the machine run for a couple of minutes after turning it on the noise seemed to drop to a level barely noticeable). Now, however, after about three happy hours of recording, it is beginning to go into some new death throes, where it starts chopping sound like a bad tremolo on all channels and my recorded sounds are disappearing upon playback and turning into a garbled mess. If I put the same tape into a different machine, the tape plays beautifully, so it seems the problem is in the end/output amp area. My assumption is that some caps need replacing, but since there are about 50 electolytic capacitors inside, I don't know where to begin. Any and all ideas appreciated. Thanks!
Have you managed to find the service manual?

I downloaded one from here https://www.synthxl.com/fostex-x-26/
but the "service manual" turned out to just be the user manual.

Tascam has been pretty good about supplying service manuals and, where possible, parts for its old machines, but Fostex, in contrast, seems to just not care.
 

skywaveTDR

Active member
People complain and do not look in the right place- IF you want a service manual and can not find it then go to Stereomanuals.com and order one- it is not free but of the manuals I have ordered there they are all great and they are as good as the originals as I have seen and worked with them.
The manual number you want is FOSX26-SM
The motor type can be replaced probably with a EG530YD-2B as the 2B means 12Vdc and the YD version has 4 terminals. I think I have used them in the past and stock some here. If a motor goes the wrong way reversing the polarity on the motor terminals are wrong as then you are reverse polarity to any capacitors that are in the motor. If some are Tantalum they will then short. The correct way is first to order the right motor as the are listed as CW and CCW types. IF you get the wrong direction the motor if opened up can have the rotor section taken off the control board and turned 180 degrees and resoldered- this then turns the other way. I have done at least two or three motors already like that. You are best advised to talk to a Technician about these things as otherwise you are guessing and wasting money on the wrong item. I have been fixing decks for like 47 years so
I do have a bit of experience.
 

skywaveTDR

Active member
Motor noise of a system usually has to do with the black ground cable being left off that put the chassis and other electronics at the same potential. That wire even if connected can also be connected by an intermittent or bad solder joint. These portables made for profit are full of terrible soldering.
 
Top