Extreme slowdown

revnice1

Member
Sonar 8.5.3 - all operations are suddenly super slow. I just counted 7 seconds before the cursor responded to the spacebar.

32 RAM Quad Core 3.3 Z390E ROG STRIX mobo
 

rob aylestone

Well-known member
I concur - it's unlikely to be Sonar, but windows doing housekeeping, or worse, trying to fix itself. ctrl-alt-del and have a look what is running. Odds are that you will see something you didn't expect. Shut down and restart and try again.
 

Papanate

Active member
Not enough information - what are you running in addition to Sonar? Is your network on? How many tracks - and how much is on each track?
 

revnice1

Member
>There are a myriad of reasons why a system slows down.
It's not the system, everything else is fine, I can open any program in a timely manner except Sonar. Nothing else is running except the 700 things win 10 has in the background.

I have updates turned off two different ways.

The project has almost nothing in it so this issue isn't about processing tons of data. I regularly clear the picture cache.

I just tried again and it seems improved, at least the cursor reacts on time. Lets forget it - I'll be back if it happens again.
 

revnice1

Member
I found something. I uninstalled all other audio drivers yesterday but they reinstalled themselves today. Maybe Sonar needs a component they supply. One was simply called High Definition Audio Device and the other was NVIDIA High Definition Audio Device. I never use either of them but it looks like the system is happier when they're there.
 

Tadpui

Well-known member
I found something. I uninstalled all other audio drivers yesterday but they reinstalled themselves today. Maybe Sonar needs a component they supply. One was simply called High Definition Audio Device and the other was NVIDIA High Definition Audio Device. I never use either of them but it looks like the system is happier when they're there.
High Definition Audio Device would be the integrated audio chip on your motherboard. NVidia HD Audio Device would be the audio over HDMI on your graphics card, and is reinstalled each time you update NVidia graphics drivers (although I think you can uncheck that box if you skip the "express" installation). These both could have been updated if Windows updated.

If you're using a dedicated audio interface, you can always disable any other audio device in Device Manager or in Sound settings. It's been many many years since I've had conflicts with audio device drivers though, so I'd put that towards the bottom of the list of possible causes.
 
Top