dokorder 7100 problems, not playing

awong

New member
Hello,

My dad has a dokorder 7100 that hasnt been in use in over 20 years. We recently tired to get it to operate again, and the unit fast forwards and rewinds without many issues. However on playback, when there is a tape installed correctly, the tape will not rotate and no playback occurs. But when the tape is removed and you hold the play button down, with nothing on, it will rotate. Are there any ideas as to what can be causing this? It hasnt been used in over 20-25 years and I am sure there is probably something maintance wise causing it not to work as the last time it was used it was working.

Any input would be helpful

Thanks
 
I'm not familiar with the model but you might try a couple of simple checks.

When you press "play" a small rubber tyred wheel should move maybe 1/4" and squeeze the tape between itself and a steel shaft.

Also that steel shaft should be spinning.

Are both of those things happening?

Tim
 

Torin Krell

New member
Dokorder reel to reel recorders were made by Onkyo in several configurations of 2 and 4 track but they all had one thing in common and that was that they were never reliable. In fact I believe Dokorder is one of the few reel to reel companies that went out of business mainly because of their lack of reliability. So today when Dokorder products are listed on e-bay they are usually "as is" or only partially working because as with your unit they malfunctioned many years ago.

On the bright side few have head wear issues as the tape transport always self destructed long before head wear became an issue. So I guess what I'm really saying is you are better off with a broken reel to reel from another manufacturer so once you spend your time and effort on repairs it will run reliably for a while.
 

calvinx21

New member
Hello,

My dad has a dokorder 7100 that hasnt been in use in over 20 years. We recently tired to get it to operate again, and the unit fast forwards and rewinds without many issues. However on playback, when there is a tape installed correctly, the tape will not rotate and no playback occurs. But when the tape is removed and you hold the play button down, with nothing on, it will rotate. Are there any ideas as to what can be causing this? It hasnt been used in over 20-25 years and I am sure there is probably something maintance wise causing it not to work as the last time it was used it was working.

Any input would be helpful

Thanks
I just got one a little while ago it's the 7200 the 7100 and the 7200 are pretty much the same there is 2 belts in it one for the counter and the other one is for it to run. I changed the belt and it runs great now. What I like about it is the head assembles plug in you just remove 2 screws and the unit unplugs so they are really easy to replace when I took them off I cleaned the plugs. Mine runs nice I like the auto reverse on it.
 
Top