Beginner having a couple issues with an Akai EIE

RTWmaniac

New member
When I use audio output jacks 1 and 2, I only get sound through my left speaker. Jacks 3 and 4 don't give me anything. The headphone jack gives me sound through both speakers.

Also, I'm getting sufficient volume from my computer (via USB connection to the EIE) but the volume is a little low when plugging a keyboard into any of the channel inputs.

I'm pretty new to all this and have no idea what I'm doing.
 

jimmys69

MOODerator
When I use audio output jacks 1 and 2, I only get sound through my left speaker. Jacks 3 and 4 don't give me anything. The headphone jack gives me sound through both speakers.

Also, I'm getting sufficient volume from my computer (via USB connection to the EIE) but the volume is a little low when plugging a keyboard into any of the channel inputs.

I'm pretty new to all this and have no idea what I'm doing.



Well, you have been around a while...

You should at least give what software (DAW) you are using. Maybe a hint of what system you are running?...


Just give a little bit to go on. :)
 

RTWmaniac

New member
Well, you have been around a while...

You should at least give what software (DAW) you are using. Maybe a hint of what system you are running?...


Just give a little bit to go on. :)

Sorry, I figured these problems had everything to do with the EIE and not my PC. I'm using Reaper in Windows 8.
 

kcearl

I see deaf people
Its your EIE...I think youve got it monitoring the live signal rather than whats actually going through your daw. I forget what knob/switch it is but make sure you have track monitor turned on on your daw tracks and turn the knob/flick the switch near the headphone socket
 
Top