Results 1 to 5 of 5

Thread: Tascam US-1800 clicking noises.

  1. #1
    Join Date
    Jun 2011
    Location
    N.W. Indiana
    Posts
    1,017
    Thanks
    20
    Thanked 16 Times in 15 Posts
    Rep Power
    6963832

    Tascam US-1800 clicking noises.

    Sign in to disable this ad
    Clicking noises on recorded tracks, not midi. Could this be a precursor to a unit failure? I've been using the US-1800 since about 2012.

    It's very annoying.
    Wow, now I feel really stupid. Thanks.

  2. #2
    Join Date
    Dec 2010
    Location
    Denver, CO
    Age
    49
    Posts
    19,281
    Thanks
    906
    Thanked 678 Times in 609 Posts
    Rep Power
    21460881
    Sure you are not pushing the computer too hard? I remember the Tascam having a vague latency setting ability. Raise it up. Does it stop?

    If not it could be a number of other things. Your recording drive and/or the OS drive running out of free space? USB controller not keeping up. A bad USB cable....
    PC Win7-64-24G i7-4790k/Cubase 9 Pro 64-bit/2-Steinberg UR824's/ADAM A7x/Event TR8/SS Trigger Plat Deluxe/Melodyne 4 Studio/Other things that don't mean anything if a client shows up not knowing what it wants.

  3. #3
    Join Date
    Sep 2012
    Posts
    6,539
    Thanks
    266
    Thanked 443 Times in 412 Posts
    Rep Power
    12973598
    Double check to make sure you have the latest driver. I know I have had mine as long as you and I was having some issues a few years back, out of the blue. Then I went and found a new driver and it seemed to go away and works with no issues.

    I don't keep mine on the lowest setting for latency, maybe next to the lowest.
    DM60 Tunes: The Collection

  4. The Following User Says Thank You to DM60 For This Useful Post:


  5. #4
    Join Date
    Dec 2013
    Location
    essex
    Posts
    2,101
    Thanks
    9
    Thanked 268 Times in 241 Posts
    Rep Power
    3736287
    A strange kind of ticking, often in time with the music? Mine does that, and is a driver issue - killing it's power and recycling cures it. I suspect the driver loses sync and it's a bit rate issue - the power off and on forces it to reload the driver which cures it every time for me. It is a strange noise - a sort of rhythmic tick?

  6. #5
    Join Date
    Jun 2011
    Location
    N.W. Indiana
    Posts
    1,017
    Thanks
    20
    Thanked 16 Times in 15 Posts
    Rep Power
    6963832
    After switching cables, re-installing drivers. I've got the clicking to stop. I unplugged the Avid 11 rack. Had it wired SPDIF out on 11 rack to SPDIF in on the 1800. The clue should have been the 11 Rack wasn't passing a signal to the 1800. Duh.....

    And I'm definitely getting a new interface asap. I'd like to get the SSL Nucleus, but that's some serious coinage. So I'll probably end up with the Focusrite Clarette, or the PreSonus series 3 digital mixer.
    Wow, now I feel really stupid. Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TASCAM US 1800 Clicking and Popping
    By Chris3411 in forum TASCAM User Forum
    Replies: 30
    Last Post: 11-08-2012, 04:17
  2. Tascam US-1800 popping noises & latency, won't play back, HELP!
    By willfenix in forum Digital Recording & Computers
    Replies: 4
    Last Post: 07-27-2011, 01:01
  3. US-800 TASCAM - clicking sound
    By JMZ419 in forum Newbies
    Replies: 11
    Last Post: 06-28-2011, 19:51
  4. Replies: 0
    Last Post: 07-09-2010, 01:42
  5. Clicking noises!!!
    By Worthing in forum Cool Edit Pro / Adobe Audition Forum
    Replies: 3
    Last Post: 06-28-2000, 01:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •