Results 1 to 3 of 3

Thread: Tascam 4-track

  1. #1
    Join Date
    Feb 2000
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Talking

    Sign in to disable this ad
    Whenever I try to monitor my tascam 4-track portastudio, it's really noisy. How can I fix this?? Thanks!

  2. #2
    Join Date
    Feb 2000
    Location
    On a bus from hell
    Posts
    1,661
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    745440

    Wink

    I'm assuming you've already checked your monitors and they are OK.

    Check your cables.

    Get some "DeoxIT D5"(improves conductivity,deoxidizes, seals and protects connectors and contacts) or something similar and spray it on all your jacks and connectors. Follow instructions on label.

    You can also use deoxit to clean pots and faders. Another source of noise.

    If this fails to eliminate the noise it could be a failing mechanical connection,
    radio interference from another power source or a failing amplifier.


  3. #3
    Join Date
    Jan 2000
    Posts
    106
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    21

    Wink

    Octopus

    Try monitoring your tascam thru a guitar amp or pa head.
    If its still noisy change your cables.
    clean the out put and in put connections Deoxit is some great stuff!
    Their may be a problem with the buss out puts?

    jimimac

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •