Results 1 to 8 of 8

Thread: Tascam 246 Loud Humming

  1. #1
    Join Date
    Oct 2020
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Tascam 246 Loud Humming

    Sign in to disable this ad
    Hello fellow Tascam users

    I have just acquired a 246 and am hoping to repair it.

    The first major problem is a loud humming as soon as I press in the power button. I've tested different wall sockets, the mixer section seems okay (apart from the unbearable humming) and I must be clear, the humming is not just through the audio channels, it's loud and physical without connecting to any speakers or anything. Has anyone else experienced this? Any thoughts on how I would go about troubleshooting/repairing?

    The seller was dishonest unfortunately and what I thought would be an easy enough repair (all rubbers need replacing) I got a bit more than I bargained for! It appears as though it's been dropped sometime in the past too

    Any help would be greatly appreciated to get the old girl running again.

  2. #2
    Join Date
    Apr 2012
    Location
    Bensenville IL
    Age
    64
    Posts
    268
    Thanks
    2
    Thanked 33 Times in 30 Posts
    Rep Power
    239848
    Loud hum means power supply or could even be related to the transport. There are power transport cables connectors you can unplug to make it dead to make sure a motor is not causing this. These have been pretty reliable but there are parts that are very compact. As with all this mass produced stuff you can have broken solder joints. The question is was it humming before you worked on it?
    Best regards,
    Skywave Tape Deck Repair, Chicago area

  3. The Following User Says Thank You to skywaveTDR For This Useful Post:


  4. #3
    Join Date
    Oct 2020
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thank-you for the response Skywave

    It was humming when I first turned it on. Because of my little to no knowledge, I don't want to do any repairs until I'm confident in what I'm doing. I want to learn how do it right. I will check around for broken solder joints (this is very likely since I fear it's been dropped in the past) and find out if a motor could be the culprit.

  5. #4
    Join Date
    Apr 2012
    Location
    Bensenville IL
    Age
    64
    Posts
    268
    Thanks
    2
    Thanked 33 Times in 30 Posts
    Rep Power
    239848
    There are parts that can go bad due to age but also the solder joints can be the problem as they are wave soldered which leave very little solder on a joint. Then with vibration or dropping or rough handling these will easily break. On the other hand if you have bad Electrolytic capacitpors in the filter section you may have to use an Oscilloscope to see the ripple amount on the DC supply. until a Technician determines what the hum is from it will be hard to give a solution.
    Best regards,
    Skywave Tape Deck Repair, Chicago area

  6. #5
    Join Date
    Oct 2020
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yes, the solder joints do look very fragile, I bought a PE-40 also which has the same thing going on. I have not spotted any broken joints as yet or any bulging/leaking caps but I am considering getting an ESR meter to test things without having to desolder. Would I be better off using an Oscilloscope for doing this? Alway wanted an old analog one to see the waveforms of my synth

    News on the humming front, it turns out, the humming is from the control motor running as soon as I turn on power... is this turning just because there's no control belt? I'm very glad it has nothing to do with the power supply. Thank-you for your help Skywave.

  7. #6
    Join Date
    Apr 2012
    Location
    Bensenville IL
    Age
    64
    Posts
    268
    Thanks
    2
    Thanked 33 Times in 30 Posts
    Rep Power
    239848
    Yes, Many times people describe items that are not really hum but the noise from a mechanical part which can include a motor. The service manual will tell you where the belts go and then being connected to a experienced Tech will be of great help. I oil the Capstan bearing by taking the flywheel out of the bearing and oiling it directly inside. I found that a synthetic Motor oil works the best for these machines and I have been using AMSoil 0W30 Signature series oil for about three years now. The grease I apply where grease goes is Lubriplate 105.
    PRB is missing belt data on the 246 so I guess you need to measure and order new ones slightly less than what you have. To do the whole machine and set speed correctly is what you need to do to have a real working machine that will last a while. Many people go and change a belt and think the speed automatically is correct but that has been totally wrong in my experience all the way back to 1982 when I started at Teac.
    Best regards,
    Skywave Tape Deck Repair, Chicago area

  8. #7
    Join Date
    Oct 2020
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I did feel like a bit of a dummy when I realised it was the motor, but relieved!

    I found some new rubbers to spec, I'm going to install them all at once after giving everything a good clean... for anyone reading this thread, Tetrakan Supermonobloc on YouTube has some really easy to follow videos for the 244, Dr. ZEE also has quite a few resources on the 244 on his website.

    Thank-you for the advice Skywave, I'll try and source the oil and grease you mentioned

    True, I will have to set the speed correctly then, is this to minimise dropouts Skywave?

  9. #8
    Join Date
    Apr 2012
    Location
    Bensenville IL
    Age
    64
    Posts
    268
    Thanks
    2
    Thanked 33 Times in 30 Posts
    Rep Power
    239848
    Speed setting has to do with tape speed and the compatibility between machines and that is why a tape standard of 3KHz test tape frequency is used to be used with most wow and flutter meters like the Leader LFM39A.
    The test tape needed for the 244 and any double speed deck is the MXT111 which is not so easy to find these days.
    If a friend has a 234 or 238 that can record 3KHz for you that might be a way to get a test tape of that type. Otherwise it is Genn Lab and those
    tapes will be expensive. The wow and Flutter test equipment have almost all disappeared as well and what could have been purchased on E bay some time ago for $70 are now way over $300 if you can find a good clean one. The Leader is all that I buy other than the Audio Precision One plus portable and you don't want to know what that cost.

    Drop outs are a condition of tape that is worn out usually at the edges and also with irregular surface in the center. Heads that are badly worn when looking at the surface of them will look rippled not smooth. I have never had John at JRF lap one but that might be fruitful or maybe not.
    We use 1KHz tone to test levels and to set levels, we must have good fresh Maxell XL II C-90 in stock- I bought 100 a time ago so I am set pretty much. Drop outs also happen due to lack of a clean tape path and having too much dirt on capstan shaft and Pinch roller- most decks I see are very dirty as in they never clean these. I can not deal with dirty tape path so I often have to recondition pinch rollers and then go from there.

    As I tell my trainees, Watching You tube people are good for entertainment but do not take their methods as factory training- they very often have errors in them and they usually do not even know the right terms for the parts. Do not place too much faith in a person who just can make videos as he is not as smart as he says he is. Most expert Technician I know do not have time for these videos as they are all overloaded with work like me.
    Best regards,
    Skywave Tape Deck Repair, Chicago area

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loud low frequency humming from KRK Rokit 8 G2
    By EX_killer in forum Newbies
    Replies: 1
    Last Post: 12-05-2019, 03:38
  2. Replies: 23
    Last Post: 07-05-2019, 18:30
  3. Help! Tascam 246 - Loud buzzing from headphones
    By Trovador98 in forum Analog Recording & Mixing - Tape & Gear
    Replies: 20
    Last Post: 07-01-2017, 16:13
  4. Tascam M-216 humming/drone problem
    By m?ms in forum TASCAM User Forum
    Replies: 2
    Last Post: 11-11-2012, 03:25
  5. Loud Humming noise coming from my Behringer BX4500H Bass Head
    By Mjespo125 in forum Guitars and Basses
    Replies: 3
    Last Post: 12-27-2007, 17:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •