Results 1 to 3 of 3

Thread: Problems with my Tascam 4track...please help!

  1. #1
    Join Date
    May 2000
    Location
    salisbury, ct, usa
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question

    Sign in to disable this ad
    hey, im having a problem with my tascam 4 track. when i record two tracks, they sound fine and i can hear them on my stereo...but when i record the 3rd track, nothing comes out and i can hear it on the 4 track itself but not on my stereo. I think the same thing also happens with the 4th track as well...please help i NEED to record!!!

  2. #2
    Join Date
    Feb 2000
    Posts
    480
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    21

    Wink

    Do you mean that this happens when you put the 4 tr. tape in another player? If so it's because you need to make a mixdown tape. a 4track machine records on the entire width of the tape, meaning tracks 3 and 4 are recorded on what would be side B of a regular tape (actually just a direction, not a side). You need to make mixdown the 4 track tape to a regular stereo mix on another tape machine. Its all in the manual. If thats not the problem, you might want to make sure you're outputting the entire stereo mix. I apologize if I'm insulting your intelligence, i'm not exactly clear on the question you're asking. -lzb

  3. #3
    Join Date
    Sep 1999
    Location
    South GA, USA
    Posts
    1,146
    Thanks
    0
    Thanked 3 Times in 2 Posts
    Rep Power
    20301

    Wink

    On your 4 track make sure your switches at the top (for all tracks you want to hear) are set to "tape" rather than "mic" or "off".

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •