Results 1 to 2 of 2

Thread: MX-2424 Problem

  1. #1
    Join Date
    Jan 2007
    Location
    Seattle WA
    Posts
    1,284
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Rep Power
    478970

    MX-2424 Problem

    Sign in to disable this ad
    No output on channels 1-8. All other channels fine. The audio in/out
    board was totally recapped about a year ago. All interior connections are fine but there is a row of status LED's on the mainboard
    labeled "XIL DeBug." The one in the middle (designated D21 or D22 - hard to tell) is red while all others are green. Anyone here know
    what this means?
    Rick Ruskin
    Lion Dog Music - Seattle WA
    http://liondogmusic.com

  2. #2
    Join Date
    Jan 2006
    Location
    Fremantle, Australia
    Age
    61
    Posts
    5,680
    Thanks
    0
    Thanked 186 Times in 169 Posts
    Rep Power
    11370179
    I have been answering this at TASCAM Forums if anyone else is following the problem.

    Alan.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. Tascam 2424-se
    By Chris G in forum TASCAM User Forum
    Replies: 9
    Last Post: 04-16-2018, 17:40
  2. MX-2424 problem
    By bobkill in forum TASCAM User Forum
    Replies: 77
    Last Post: 02-19-2015, 17:40
  3. Tascam MX-2424 Problem arming tracks.
    By Andy in Wales in forum Newbies
    Replies: 3
    Last Post: 06-30-2013, 19:46
  4. MX 2424 Problems
    By TascamUser in forum TASCAM User Forum
    Replies: 1
    Last Post: 06-06-2010, 11:37
  5. MX-2424 For Sale $2,000.
    By mbranden in forum TASCAM User Forum
    Replies: 0
    Last Post: 06-08-2004, 09:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •