Results 1 to 5 of 5

Thread: 464 - help?

  1. #1
    Join Date
    Feb 2004
    Location
    Illinois
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    464 - help?

    Sign in to disable this ad
    I was given a Tascam 464 and can't get it to play or record. Pressing "play" and/or "record" makes the heads pop up for a moment but then they drop back down. The tape does not advance when trying to play or record.


    The mixer section appears to work fine (I can get a signal through it) and the tape transport will FF and rewind.

    Any suggestions?

  2. #2
    Join Date
    Aug 2003
    Location
    Gone
    Age
    58
    Posts
    7,703
    Thanks
    130
    Thanked 222 Times in 211 Posts
    Rep Power
    0
    It might be a drive belt inside for the capstan.

    I am not familiar with the innards of the 464 but, most likely, access to take a peak will be by opening the bottom panel and seeing if a loose or broken belt is lying there. If so, call TASCAM's parts dept. and order a new one.

    If you are not comfortable poking around on the inside of the machine, seek out a qualified service center in your area and get an estimate.

    Cheers!

  3. #3
    Join Date
    Feb 2004
    Location
    Illinois
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    It works!

    At your suggestion, I opened it up. Couldn't get access to the transport without unplugging a lot of wires and taking out a bunch of screws, so I just put it back together. Curiously, however, it now seems to play and record just fine (on all four tracks even!). Maybe getting the back off and jiggling some wires did it--I don't know. But I've got a working 464 now, so I'm a happy camper.

    Thanks, Ghost!

  4. #4
    Join Date
    Feb 2004
    Location
    Illinois
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    I was wrong--it doesn't work...

    ...well, not quite.

    I recorded a few minutes of acoustic guitar this afternoon and, on playback, it sounded like somebody was screwing with the pitch control. It warbles and wobbles like crazy.

    Any suggestions? Or do I just need to bite the bullet and take this thing in to get it fixed?

  5. #5
    Join Date
    Aug 2003
    Location
    Gone
    Age
    58
    Posts
    7,703
    Thanks
    130
    Thanked 222 Times in 211 Posts
    Rep Power
    0
    Any suggestions? Or do I just need to bite the bullet and take this thing in to get it fixed?
    Yup. Get an estimate.

    It still could just be a loose belt though.

    Good Luck!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •