Results 1 to 6 of 6

Thread: 414 mkii capstan slipping?

  1. #1
    Join Date
    Nov 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    414 mkii capstan slipping?

    Sign in to disable this ad
    Hello,

    Wondering if anyone can offer any advice here please/is handy with a screwdriver?

    I've just had delivered a 414 mkii from ebay. The guy said it worked when he sent it, but it's arrived not 100%. Fast forward and rewind work fine. There are a couple of issues with play.

    1. it's bloody noisy. If I were to record, you'd definitely be able to hear the 4 track
    2. the capstan pinches the tape against the roller, but the take up spool doesn't function, the result being a cassette full of tape.

    I've taken it apart, and think I have found the problem causing the take up issue at least...

    The capstan is dropping down a little into the body of the 4-track. This means that the capstan is loosing contact with the gears that drive the capstan belt, and so nothing is happening. I've tried putting it back in its place, but as soon as you press play, it drops down again.

    Does anyone know how to repair this?
    Would repairing this get rid of the noise?

    Hope someone can help.

    Thanks

    Ben

  2. #2
    Join Date
    Oct 2000
    Location
    I live alone with my gear
    Age
    58
    Posts
    9,022
    Thanks
    4
    Thanked 29 Times in 24 Posts
    Rep Power
    3562769

    Exclamation ...

    Based on what you describe, fixing the mechanical issue would probably fix the mechanical noise issue that it produces.

    The 414mkII makes a little mechanical noise while in use, but it shouldn't be bothersome.

    The actual issue would require any user or helper to be intimately familiar with the guts of the 414, have a similar 414 opened up in front of him/her, or both. Having the actual service manual might provide a little insight, but they are sold from Tascam and most people don't have them, not to mention an exploded diagram could be hard to read, and I'm not sure what actual pictures would be in the manual, or if they'd be helpful at all.

    I have a couple 414mkII's that need repair myself, but I don't have them handy to open up and look at the moment.

    If you could post a series of detailed picture of the guts with some markup on the problem area, it might help the average user on this board to help.

    Sorry I couldn't be more helpful. I will keep your issue in mind and perhaps work toward looking into the 414mkII guts, as yet TBA. Currently I have a few other project devices strewn about the house.

    Quote Originally Posted by Lt. Bob
    ... subtleties of sound make a difference to those who really listen.

  3. #3
    Join Date
    Oct 2000
    Location
    I live alone with my gear
    Age
    58
    Posts
    9,022
    Thanks
    4
    Thanked 29 Times in 24 Posts
    Rep Power
    3562769

    Exclamation ???

    Is there any opportunity to return to seller and get your money back, or file a Paypal/Visa dispute for "device not as described"?

    Was there damage to the shipping box, or was there evidence it was inadequately packed causing damage in shipment?

    Delivery services are not known for their gentle handling of boxes. A lot of it is handled by automated conveyors, and from what I've seen may incur drops and rough handling.

    Quote Originally Posted by Lt. Bob
    ... subtleties of sound make a difference to those who really listen.

  4. #4
    Join Date
    Aug 2009
    Location
    Indianapolis, IN
    Age
    27
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Did you ever find a permanent fix for this? I'm having the same problem, and can't find any helpful info!

  5. #5
    Join Date
    Aug 2009
    Location
    Indianapolis, IN
    Age
    27
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    This problem is most likely caused by a missing e-clip, a.k.a. retaining washer, on the capstan. Without the e-clip, there is nothing is nothing to hold the capstan in place, resulting in the sinking phenomenon described by the OP! I hope this helps somebody in the future!

  6. #6
    Join Date
    Apr 2012
    Location
    Bensenville IL
    Age
    63
    Posts
    161
    Thanks
    0
    Thanked 18 Times in 16 Posts
    Rep Power
    239847
    I am not so sure there is an E clip on this capstan- I don't remember seeing one. If the capstan and Flywheel slip down then it is likely there is error in the thrust plate that hold the flywheel in place vertically. This can be an adjustment at the center of the bottom of the flywheel. If the system has a major problem I would have to find that to advise. I work on a lot of different machines and the only washer I see on capstan shafts are oil retention washers which are nylon and do not hold anything on.
    Best regards,
    Skywave Tape Deck Repair, Chicago area

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Not a very happy camper...488 mkII capstan is %@+*ed!!!
    By VESSEL2020 in forum TASCAM User Forum
    Replies: 7
    Last Post: 01-17-2011, 15:23
  2. 414 vs. 414 mkII
    By jjones1700 in forum Analog Recording & Mixing - Tape & Gear
    Replies: 1
    Last Post: 08-26-2009, 08:39
  3. whats the difference between a Tascam 424 MkII and a 414 MkII?
    By dennnis in forum Analog Recording & Mixing - Tape & Gear
    Replies: 8
    Last Post: 05-08-2008, 11:18
  4. Getting a hiss on my 414 mkii
    By liquoricewhip in forum TASCAM User Forum
    Replies: 1
    Last Post: 04-07-2006, 18:21
  5. 414 mkII ??
    By princessjesusbo in forum TASCAM User Forum
    Replies: 3
    Last Post: 03-27-2006, 09:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •