Results 1 to 6 of 6

Thread: SX and latency/delay issues

  1. #1
    Join Date
    Jan 2004
    Location
    London
    Age
    46
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy SX and latency/delay issues

    Sign in to disable this ad
    Hi all,
    i've read the numerous posts and i'm afraid i've yet to find the post to cure my problems or may have failed to understand the cures you have offered.

    My current setup is based around aP4 2.4, 768MB Ram, 60GB, and an Echo Gina24 soundcard. I use SX 1.06, with the main VST instruments being The grand, Groove agent, B4, and my keyboard is connected via USB 2.0.
    I use the ASIO Echo WDM driver with 512 buffer size and have ASIO 2.0 direct monitoring ticked.

    The two main problems i'm encountering are when i play a pattern of drums, and play the piano (in real time i do not experience any latency problems), but on playback whilst the drums are synched with the desired tempo, the piano is few miliseconds delayed (even without the drums, on playback the drums are delayed). The second problem might be related is when i record a wave using a mic or the guitar there is a delay again (on playback)and the midi and wav are not synched together. Last thing, when i record the piano vst, sometimes during the recording the tone cuts out. Is this to do with the buffer size?

    Please help, and i thank you in advance
    Roy

  2. #2
    Join Date
    Oct 2000
    Location
    SUSSEX ENGLAND
    Posts
    178
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    20
    Turn direct monitoring off. Now try recording something fresh in a new project.

    Does this solve the problem???

    Let me know.


    Keith

  3. #3
    Join Date
    Jan 2004
    Location
    London
    Age
    46
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Smile Thanks

    Thanks for replying and for helping to solve the problem. The timing problem has been solved, but the vst instrument does cut out from time to time. Is this to do with the buffer size?. I guess it's trial and error from now on :-)))

  4. #4
    Join Date
    Oct 2000
    Location
    SUSSEX ENGLAND
    Posts
    178
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    20
    Bring up the performance monitor on SX (i think its F11 on your keyboard or F12). If the top bar flashes into the red then you have serious problems if you are only using a small number of effects and VSTi's as your system should be more than capable. I suspect that you will find its the disk buffer which is the lower bar which is hitting the red. If this is the case increase latency in the device setup - vst multitrack page until this no longer occurs. If latency is now unworkable post back on this thread as you may have more serious issues todeal with.


    Hope this helps


    Keith

  5. #5
    Join Date
    Jan 2004
    Location
    London
    Age
    46
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Talking not even close

    the performance shows that both the cpu and the HD are hardly used and still on recording it cuts out. I have no idea why as i can't manage to find the cause just by playing with the buffer size. Any ideas?
    At least when they are played the vst instruments are synched

  6. #6
    Join Date
    Oct 2000
    Location
    SUSSEX ENGLAND
    Posts
    178
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    20
    i dont know much about the grand but it may have something to do with polyphony. Is there a page of options in the grand in which you can increase the number of voices available? It coyuld be that you re playing to many keys at the same time and this is causing the instrument to cut out.



    Keith

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •