Results 1 to 5 of 5

Thread: Reliable Audio PC interface to work with Sony Acid Music recording software?

  1. #1
    Join Date
    Sep 2014
    Posts
    37
    Thanks
    20
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Reliable Audio PC interface to work with Sony Acid Music recording software?

    Sign in to disable this ad
    Hi:
    I was trying to use a Tascam US-1641 interface to record music with the Sony Acid Music 9.0 software. I have had all kinds of problems with the interface. I know it's the Tascam causing the trouble. I tried using Omega Lexicon interface but even though the software recognized the interface, I could never get it to record "mono" tracks. Whatever I did (following the manual for the Lexicon) it would only record stereo tracks. I am not writing for ways to repair the interfaces. I have already sent the 1641 to California (the TASCAM repair facility) and the problem did not go away.
    Can someone suggest PC interfaces that have worked well with Sony Acid Music? I'd like to buy another interface. that's all. Thanks.

  2. #2
    Join Date
    Dec 2010
    Location
    Denver, CO
    Age
    50
    Posts
    19,574
    Thanks
    984
    Thanked 728 Times in 652 Posts
    Rep Power
    21474864
    Quote Originally Posted by Patrick108 View Post
    Hi:
    I was trying to use a Tascam US-1641 interface to record music with the Sony Acid Music 9.0 software. I have had all kinds of problems with the interface. I know it's the Tascam causing the trouble. I tried using Omega Lexicon interface but even though the software recognized the interface, I could never get it to record "mono" tracks. Whatever I did (following the manual for the Lexicon) it would only record stereo tracks. I am not writing for ways to repair the interfaces. I have already sent the 1641 to California (the TASCAM repair facility) and the problem did not go away.
    Can someone suggest PC interfaces that have worked well with Sony Acid Music? I'd like to buy another interface. that's all. Thanks.
    First off I welcome you back to HR and really feel ya for the issues you are having.

    I did notice that you did not reply to the advice that I and others gave you previously.

    I myself have had experience with both the US1641 and the Lexicon interface. I can almost 100% assure you that it is a setup error on your part here. Or your software is just not set up correctly.

    Neither of these interfaces has the ability to 'NOT' record a mono track. That is the software that determines where the signal comes from.


    Now, I realize that you feel that the interfaces are your issue and I understand the stress that can be caused by setting shit up, but there can be no recommendation for another that will be of benefit if you don't learn how to make these work.

    If there is truly an issue with the drivers and how they work on your particular system and your software, then I apologize. I just have never seen nor heard of it.

    That being said, I wish the best for you and will do anything I can to help you out. Please respond.
    PC Win7-64-24G i7-4790k/Cubase 9 Pro 64-bit/2-Steinberg UR824's/ADAM A7x/Event TR8/SS Trigger Plat Deluxe/Melodyne 4 Studio/Other things that don't mean anything if a client shows up not knowing what it wants.

  3. #3
    Join Date
    Aug 2005
    Location
    U.K.
    Age
    34
    Posts
    19,458
    Thanks
    1,205
    Thanked 1,026 Times in 906 Posts
    Rep Power
    1000000
    Quote Originally Posted by Patrick108 View Post
    Hi:
    I was trying to use a Tascam US-1641 interface to record music with the Sony Acid Music 9.0 software. I have had all kinds of problems with the interface. I know it's the Tascam causing the trouble. I tried using Omega Lexicon interface but even though the software recognized the interface, I could never get it to record "mono" tracks. Whatever I did (following the manual for the Lexicon) it would only record stereo tracks. I am not writing for ways to repair the interfaces. I have already sent the 1641 to California (the TASCAM repair facility) and the problem did not go away.
    Can someone suggest PC interfaces that have worked well with Sony Acid Music? I'd like to buy another interface. that's all. Thanks.
    Jimmy's right.

    Whether you record a mono or stereo track is really down to the recording software; Not the interface.

    The inputs on the interface are all individual...Not linked in stereo pairs.
    It is usual for a daw to recognise them as 1,2,3,4 or 1+2,3+4 depending on what kind of track you've set up.

    Some Daws do this and some don't, but that's the place to look rather than interface drivers or manuals.

    Hopefully you'll find this useful.
    ---------- Steenaudio Website ----------

  4. #4
    Join Date
    Sep 2014
    Posts
    37
    Thanks
    20
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for your reply. I apologize for not keeping up a timely correspondence. To go back to the first inquiry that I made about the Tascam 1641 and 16x08 PC interfaces, I got a response that my issue might be that they work off the same port, and that Tascam has made it that way (to paraphrase). My original problem (to remind you) was that my computer program (Sony Acid Music software) was only recognizing the 1641 and not 16x08 even though both drivers had been installed (according to the Program and Features section of Control Panel). By the way I never at any point, connected both interfaces to my computer. The issue was that regardless of which interface had been connected, the Sony Acid program was only showing 1641 as the interface to choose. I was asked to assign different ports to the interfaces. I must admit that I do not know how to do that. Could you walk me through how to do that? I will talk about the Lexicon Omega interface and what I am trying to do about it after I hear from you. Thank you.

  5. #5
    Join Date
    Aug 2005
    Location
    U.K.
    Age
    34
    Posts
    19,458
    Thanks
    1,205
    Thanked 1,026 Times in 906 Posts
    Rep Power
    1000000
    Oh, ok. That wasn't really clear in the OP so I only really addressed the issue of stereo vs mono tracks.

    To clarify, you're having an issue where regardless of which interface is connected to the computer, your recording software always lists a 1641?
    Do you have the correct drivers installed for the 16x08?

    It's not unreasonable to think that the software might list installed devices, whether they're physically connected or not.

    I can't see why you would need to get into assigning ports (I guess that means input and output paths?).
    It should be a case of just choosing the correct interface as you're trying to do.
    ---------- Steenaudio Website ----------

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sony Acid Music 9.0 Need help with Mix Down
    By Patrick108 in forum Sony Tools / Sonic Foundry
    Replies: 4
    Last Post: 09-21-2014, 18:32
  2. Replies: 7
    Last Post: 06-02-2009, 00:35
  3. Sony Acid 7 or Cakewalk USB Music Pack?
    By mjbphotos in forum Digital Recording & Computers
    Replies: 2
    Last Post: 01-16-2008, 07:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •