Results 1 to 4 of 4

Thread: Issue with erasing section of tracks

  1. #1
    Join Date
    Sep 2014
    Posts
    37
    Thanks
    20
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Issue with erasing section of tracks

    Sign in to disable this ad
    Hi:
    I have installed Sony Acid music 9.0 software on two lap top computers that I use for recording at two different places. They are both the same brand, Toshiba. I have an issue when it comes to erasing parts of recorded tracks if I need to edit or change something. For erasing a section of a track, I click on the “Erase Tool” icon which looks like a regular eraser, then use it to erase. The multi-track recording page for Acid Music has very faint vertical lines on it like a grid. For one of my computers, when I access the erase tool, I can use it to erase any section of any track, so that one works normally. For my other computer there is a problem, in that when I click on the erase tool and I click on any part of the track it erases the entire section between two vertical grid lines even if I do not desire for the entire section to be erased. So I have no control over how much erasing I want to do due to the fact that the entire part of the track between two adjacent vertical lines is always erased. For my first computer, I can erase any small section of any track and it does not take off the entire section between the vertical lines. How can I remedy the problem as I have described with this other computer? Thanks.

  2. #2
    Join Date
    Mar 2010
    Location
    Boulder, CO
    Posts
    7,849
    Thanks
    21
    Thanked 499 Times in 462 Posts
    Rep Power
    14818761
    Probably a "snap" setting. "Snap to grid" or just regular snapping may be on.

  3. The Following User Says Thank You to bouldersoundguy For This Useful Post:


  4. #3
    Join Date
    Sep 2014
    Posts
    37
    Thanks
    20
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thank you Bouldersoundguy. It was the snap icon alright. It was on, and as soon as I turned it off, the problem went away. Thanks so much!!!!

  5. #4
    Join Date
    Mar 2010
    Location
    Boulder, CO
    Posts
    7,849
    Thanks
    21
    Thanked 499 Times in 462 Posts
    Rep Power
    14818761
    Glad it worked.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2 tracks at once issue
    By xgarmothx in forum Digital Recording & Computers
    Replies: 4
    Last Post: 01-08-2008, 12:37
  2. Erasing tracks??
    By Mr. C in forum TASCAM User Forum
    Replies: 2
    Last Post: 08-18-2004, 19:55
  3. problems erasing tracks on the Mr-8
    By sicvita in forum Fostex Forum
    Replies: 9
    Last Post: 08-05-2004, 15:54
  4. Recording rhythm section to four tracks
    By flanneljammies in forum Recording Techniques
    Replies: 1
    Last Post: 11-17-2003, 14:17
  5. Erasing demo tracks from VF08
    By R_tikul8 in forum Fostex Forum
    Replies: 2
    Last Post: 10-12-2001, 06:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •