Results 1 to 3 of 3

Thread: Sending a signal out from VSs for processing

  1. #1
    Join Date
    Oct 1999
    Posts
    152
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    21

    Wink

    Sign in to disable this ad
    OK its no secret that the onboard processing on the VS units are pure shit or not far from it. What I havnt figured out how to do is send a signal from the VS and use my favorite expensive rack processors then record it back to the unit. I usually use ADATs for most projects but to conserve time on the heads I use a VS for not so seriouse projects.
    The problem with track bouncing on the VS is that you have to use Rolands on board processors, at least to my knowladge. I really hopr someone can prove me wrong.

  2. #2
    Join Date
    Dec 1999
    Location
    the desert of your mind
    Posts
    2,799
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

  3. #3
    Join Date
    Jan 2000
    Location
    Canada
    Posts
    372
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    5097

    Wink

    The effects on the VS unit are not bad in my opinion. I own Lexicon and Alesis effects and used to own Yamaha, and ART. I used them in conjunction with the VS 880 before and now the 1680.They aren't the best as factory settings no, but I don't think you will want to use factory presets.
    You can come out of your aux's into a rack unit and back into 1 or 2 inputs. Then sum it all to 2 virtual tracks, with the rest of the program.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •