Results 1 to 3 of 3

Thread: monitoring problemo????

  1. #1
    Join Date
    Jun 1999
    Location
    Sebring, Fl, United States
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Sign in to disable this ad
    Ok here is the deal
    I just finished up my recording on my FD-8 and now i am going to start my mixdown on to my computer. I am running Sound Forge 4.5 and i am using my stero out jacks on the multitracker to my line in on my computer. i can record to the computer but i can't hear it through the speakers as i am doing it. i can only hear it when i am done recording and playback. So what do i do hear. All suggestions would be greatly appreciated.

    Peace

    [This message has been edited by Mojo (edited 08-08-1999).]

  2. #2
    Join Date
    Jun 1999
    Location
    Indianapolis, IN
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    did you try using your headphones in the jack on the FD-8 itself??

  3. #3
    Join Date
    Jun 1999
    Location
    Sebring, Fl, United States
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yeah i did
    That's how i ended up doing it
    But it's not the same at all. Things sound completely different especially in stereo in headphones then they do in my monitors

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •