Results 1 to 4 of 4

Thread: Fostex X26 problems

  1. #1
    Join Date
    Jan 2019
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Fostex X26 problems

    Sign in to disable this ad
    I bought an X26 on ebay "non functioning" and I've been able to bring it back to life, barely. I had problems with what I perceived as motor noise, being amplified in the machine and coming through the outputs, but was able to work around that (if I let the machine run for a couple of minutes after turning it on the noise seemed to drop to a level barely noticeable). Now, however, after about three happy hours of recording, it is beginning to go into some new death throes, where it starts chopping sound like a bad tremolo on all channels and my recorded sounds are disappearing upon playback and turning into a garbled mess. If I put the same tape into a different machine, the tape plays beautifully, so it seems the problem is in the end/output amp area. My assumption is that some caps need replacing, but since there are about 50 electolytic capacitors inside, I don't know where to begin. Any and all ideas appreciated. Thanks!
    Last edited by Dick Name; 4 Weeks Ago at 22:22.

  2. #2
    Join Date
    Jan 2019
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm gonna go ahead and see about replacing this motor. I'll report back with results.

  3. #3
    Join Date
    Jan 2019
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ok, so since the motor was seemingly functional, as in - it still spun, I really wanted to believe that the "motor sound" problem was something else, because I didn't want to face up to the idea that I would have to replace the motor, haha. I finally took the motor apart, and one of the three coils was much darker in color than the other two. So, what I think was happening, was the "motor sound" was obviously coming from a bad motor, and all of the following issues came from the motor overheating and messing with the audio circuitry. My next problem was that a quick google search for "Fostex X 26 Motor" only came up with one hit, and it was selling for about $150 for whatever reason. The part number from the motor didn't do any better. After a lot of digging I finally found another Sankyo motor that was at least visually the same as my motor. "Sankyo SHW2L DC Motor from PIONEER CT-W402R Stereo Double Cassette Deck" was the listing on ebay, and it was only about $15. I've just put the motor in, and realised that even though the polarity stamped into both motors is the same, my replacement spins in the opposite direction. I flipped the two of the four wires going to the motor around and fixed that issue. Finally, I cannot get the speed control to do anything. I've tried every combination of the four wires going to the four tabs on the motor, and the best I can do is have a working four track with no speed control. I'm happy it's funcional. I'm happy I haven't totally ruined the machine at some point along the way, but boy am I frustrated with the speed control. To me, having speed control is a huge part of a recording machine. Anyway, I thought I'd post all of this in case anyone else has the same problems with this machine, I couldn't find anything online relating to my issues when I began repairs.

  4. #4
    Join Date
    Aug 2002
    Location
    Denton, TX
    Age
    46
    Posts
    4,590
    Thanks
    122
    Thanked 213 Times in 192 Posts
    Rep Power
    4642456
    Good to hear. So did this fix all of the other problems (recording, playback, etc.) as well?

    Thanks for sharing your solution. The X-26 was my very first machine back in 1986 or so.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fostex R8 Problems
    By crouts0 in forum Analog Recording & Mixing - Tape & Gear
    Replies: 13
    Last Post: 06-21-2013, 13:03
  2. Problems with Fostex MR-8
    By wearethesong in forum Fostex Forum
    Replies: 3
    Last Post: 09-26-2012, 00:14
  3. Fostex E16 Problems
    By harley96 in forum Analog Recording & Mixing - Tape & Gear
    Replies: 1
    Last Post: 04-12-2003, 16:56
  4. Problems with Fostex VF-08 please help
    By GeoffJA in forum Fostex Forum
    Replies: 1
    Last Post: 01-11-2001, 04:28
  5. fostex 450 problems
    By johnnydanger in forum Fostex Forum
    Replies: 1
    Last Post: 03-09-2000, 22:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •