Results 1 to 3 of 3

Thread: FD4 hangs when loading new programs

  1. #1
    Join Date
    Mar 2000
    Location
    Dublin, Ireland
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question

    Sign in to disable this ad

    Hi there,

    Just noticed a problem with my fd4, it seems to load up first time no problem but then when I try to change programs it loads the new one and then freezes, sometimes looping over the first second of the program and no response from any of the controls (except the power switch!)

    Has anyone else had this sort of trouble and if so, was it easily fixed? Perhaps this is a bug I haven't heard about before?

    Thanks and regards,

    Dan.

  2. #2
    Join Date
    Mar 2000
    Location
    God's Country
    Posts
    138
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    20

    Question

    Dan,
    Do you have an internal drive or external? If you have an external "syquest" drive, that might be your problem. I have the fd-8. It came with a syquest. What a piece of dung.(some people have good luck with them). Mine would lock up all the time. I now have the iomega 250. Works great!
    Good Luck!
    kmar

  3. #3
    Join Date
    Mar 2000
    Location
    Dublin, Ireland
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Arrow

    Thanks for the reply kmar,

    I should have said I'm using an internal 2.1Gb drive. I'm not sure if the problem is with the disk or the box itself though...
    Maybe I might try reformatting, has this helped anyone in this situation?

    Again, thanks and regards,

    Dan.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •