Results 1 to 2 of 2

Thread: Computer wont recognize Iomega Jaz Drive

  1. #1
    Join Date
    Apr 2002
    Location
    Georgia
    Posts
    3,108
    Thanks
    3
    Thanked 1 Time in 1 Post
    Rep Power
    327625

    Computer wont recognize Iomega Jaz Drive

    Sign in to disable this ad
    I posted this in the "Other equipment" forum but I figured it would get more attention here being that a few of the Fostex Users have Jaz Drives:

    My Compaq 5008 Computer will not recognize my external Jaz drive.

    I downloaded the latest Software for my OS(Windows ME) and the Windows Me parallel Port Driver Under "SCSI Devices" and still no go.

    When I click on Device Manager it just says "This device is either not present or not working properly".

    After installing the software for the Drive and rebooting(and connecting the Jaz drive) Windows FOUND New Hardware and installed more drivers.

    That should be it right?

    Anybody got any ideas of which way I should go with this?

    The Jaz drive is working properly.I'be been using it as a Back up for my VF 16.

    Thanks for your time.

    Kramer

  2. #2
    Join Date
    Apr 2002
    Location
    Georgia
    Posts
    3,108
    Thanks
    3
    Thanked 1 Time in 1 Post
    Rep Power
    327625
    Found the answer.....Jaz Traveller.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •