Results 1 to 6 of 6

Thread: The Case of the Disappearing Plugins

  1. #1
    Join Date
    Aug 2008
    Location
    Kansas City, MO
    Posts
    621
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    527397

    The Case of the Disappearing Plugins

    Sign in to disable this ad
    I recently installed a few additional plugins in my Logic rig (at least I thought I did), but I'm having trouble getting my new plugins to appear as options in the Logic list, despite a few scanning passes.

    I started by installing the plugin package into the Component folder on my HD (picture 1 below). I see the components listed as normal there.

    Then, I launch Logic; choose Preferences, and open the Audio Units Manager. I see the list of my installed plugins and their validation status (picture 2). Oddly, the SSL LMC-1 plugin that was listed in the Component folder is missing! I clicked on "Reset and Rescan" to have Logic look for the plugin, but to no avail. Rebooted, launched Logic again, and repeated the same steps; Logic was still unable to find the "SSL LMC-1" plugin after three scans.

    Am I doing something wrong in the installation process? Has anyone else run into this odd case of disappearing plugins?

    Any help is much appreciated!

    David
    Attached Images Attached Images

  2. #2
    Join Date
    Aug 2007
    Location
    the great north
    Posts
    639
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    58996
    Hey David. I don't really know for sure what the problem is, but are you using a mac that is an intel or is it a... I forget what the older kind is called. power pc? or something.... anyways make sure your plugins are ones that work for your type of computer. I tried install some plugins but they weren't universal binary and so they wouldn't work on my intel macbook.

    what you might want to do is go to this forum...

    http://www.logicprohelp.com/index.ph...6bab0e5b79e4c8

    I use it a fair bit, and it's pretty useful. if you join maybe i'll see you there. I'm "Torsenstarrow" there.

    good luck

  3. #3
    Join Date
    Aug 2008
    Location
    Kansas City, MO
    Posts
    621
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    527397

    Thumbs up

    tojo,
    That's exactly the problem. I'm using a newer Intel-based Mac, not the G4/G5. A closer read at SSL's site states some compatibility issues with Intel Mac's!

    Thanks!

  4. #4
    Join Date
    Aug 2007
    Location
    the great north
    Posts
    639
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    58996
    well that's good to know. It was kind of a bummer when I found it because I really wanted to try the digital fish phones plugins and then I realized that they don't work on intel macs.

    do you have any good free plugins that you suggest for logic? I have logic express so, the plugins are already good enough for me, but I don't have a problem with getting more!

  5. #5
    Join Date
    Aug 2008
    Location
    Kansas City, MO
    Posts
    621
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    527397
    You can check out ApulSoft's Plugin Page for some freebies. Personally, I use the Slim Slow Slider C-3 compressor and Linear EQ for voiceover work in Logic Express and like their interfaces a little better than the standard Apple plugins. I haven't used many others, though.

  6. #6
    Join Date
    Jan 2006
    Location
    satan's taint
    Age
    6
    Posts
    3,378
    Thanks
    2
    Thanked 24 Times in 21 Posts
    Rep Power
    11594459
    I'm a fairly new mac user and I've only ever had Intels. I generally like the platform, but the extreme user friendliness of just hiding issues from you, like this (and I've had this problem, too), drives me nuts sometimes. Anyway, glad you figured it out -- I'm off to that plugins page

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The Case of the Disappearing MIDI Interface
    By AlChuck in forum Cakewalk / Sonar Forum
    Replies: 7
    Last Post: 02-16-2004, 14:36
  2. HardDrive disappearing ??
    By DeadPoet in forum Digital Recording & Computers
    Replies: 2
    Last Post: 09-17-2002, 13:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •