Results 1 to 7 of 7

Thread: Limited patience...and time.

  1. #1
    Join Date
    Jun 2003
    Location
    Ma's acre, Killinois
    Age
    49
    Posts
    3,213
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    1413782

    Limited patience...and time.

    Sign in to disable this ad
    Ntrack has recently decided to make my life hell, so I decided to give reaper a shot. I downloaded it to this computer, played with it a bit, then burned it to a cd and threw it on my recording 'puter.

    I can't even get it to play a .wav/.mp3?
    I had no troubles doing so on THIS computer...but I can't get it to do ANYTHING on the other...

    WTF???

    Once again, I was able to play mp3's and wav files on THIS computer, but when I put it on the other, the play button illuminates green, but the time line does not move, and nothing plays......
    [URL=http://www.myspace.com/cellardwelling]I kick babies for beer[/URL]

    [URL=http://forum.grailtone.com/index.php]The Boogie Board (Mesa/Boogie)[/URL]

  2. #2
    Join Date
    Oct 2002
    Location
    Phoenix, AZ
    Age
    48
    Posts
    2,794
    Thanks
    1
    Thanked 6 Times in 6 Posts
    Rep Power
    846266
    did you tell it what sound card to use?

    If you come to reaperchat someone will help you

    http://www.mixxnet.net/java/?channel=reaper

  3. #3
    Join Date
    Jun 2003
    Location
    Ma's acre, Killinois
    Age
    49
    Posts
    3,213
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    1413782
    Nope, but neither did I specify a soundcard in the first instance (on the first computer when it worked okay)....

    I'm going to update my 1010lt driver in a minute and I'll check that then...not easy to get downstairs today with the kids out of school....
    [URL=http://www.myspace.com/cellardwelling]I kick babies for beer[/URL]

    [URL=http://forum.grailtone.com/index.php]The Boogie Board (Mesa/Boogie)[/URL]

  4. #4
    Join Date
    Oct 2002
    Location
    Phoenix, AZ
    Age
    48
    Posts
    2,794
    Thanks
    1
    Thanked 6 Times in 6 Posts
    Rep Power
    846266
    1010lt should be fine, make sure you pick its asio drivers in the reaper preferences and it shouldnt be any issue

  5. #5
    danny.guitar Guest
    I've had this problem when using another audio app (like Reason or some sort of media player) and I had to close those apps first.

  6. #6
    Join Date
    Jun 2003
    Location
    Ma's acre, Killinois
    Age
    49
    Posts
    3,213
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    1413782
    I closed apps...I even rebooted, finally I did a system restore (first time I think...) and it appears to be back to normal. I only had a couple minutes to play with it today and now I'm back out the door again....
    [URL=http://www.myspace.com/cellardwelling]I kick babies for beer[/URL]

    [URL=http://forum.grailtone.com/index.php]The Boogie Board (Mesa/Boogie)[/URL]

  7. #7
    Join Date
    Jun 2003
    Location
    Ma's acre, Killinois
    Age
    49
    Posts
    3,213
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    1413782
    I haven't had this happen again (yet).

    Is it possible some kind of conflict between N and Windoze media molester caused this, and the SysRestore fixed it?
    [URL=http://www.myspace.com/cellardwelling]I kick babies for beer[/URL]

    [URL=http://forum.grailtone.com/index.php]The Boogie Board (Mesa/Boogie)[/URL]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help! I Need Help And Lots Of It!
    By adamfund in forum Mixing Techniques
    Replies: 11
    Last Post: 11-27-2004, 19:54
  2. any secrets 4 using vs 1680ex...
    By drew1 in forum Roland, Boss, VS Series Forum
    Replies: 7
    Last Post: 07-29-2003, 21:54
  3. decision making time: tape or computer?
    By phyglenaut in forum Digital Recording & Computers
    Replies: 10
    Last Post: 02-27-2002, 00:35
  4. decision making time: tape or computer?
    By phyglenaut in forum Alesis Forum
    Replies: 3
    Last Post: 02-26-2002, 18:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •